Search found 3 matches

by jakepogo
2019/10/18 14:41:37
Forum: CentOS 6 - Security Support
Topic: Sudo CVE-2019-14287 Reported Oct 14
Replies: 3
Views: 2682

Sudo CVE-2019-14287 Reported Oct 14

ALL Sudo versions prior to 1.8.28 (CEntOS 6 is currently synced with v 1.8.6p3 ) are susceptible to an escalation flaw related to user -1. The report said that linux distros would be updated as soon as possible but I havent found any information about when CEntOS would sync up with the safer version...
by jakepogo
2019/02/12 22:53:12
Forum: CentOS 7 - Software Support
Topic: Need help understanding php56w
Replies: 7
Views: 1301

Re: Need help understanding php56w

rtcary - First, please excuse me if I am being out of line but please don't do things like this until you FULLY understand what you are doing. Okay First, adding the -y flag all over the place is asking for trouble. That "-y" automatically answers a question "Yes" that you should really be thinking ...
by jakepogo
2014/02/07 17:51:55
Forum: CentOS 5 - Server Support
Topic: Error: unixODBC64-devel conflicts with unixODBC-devel
Replies: 12
Views: 8553

Re: Error: unixODBC64-devel conflicts with unixODBC-devel

You can type

yum list installed

to see all the packages you have installed using yum. You may also want to run

pecl list

To see pecl installed packages as well.

Go to advanced search