Search found 18 matches

by biogon28
2015/08/15 12:00:58
Forum: CentOS 6 - Hardware Support
Topic: HP Servers DL360 G5 compatibility with CentOS 6.4
Replies: 6
Views: 3995

Re: HP Servers DL360 G5 compatibility with CentOS 6.4

Hello TrevorH, Thank you very much for your generous reply. I understand that there are newer versions for CentOS 6 but I have no choice but to use 6.4. The reason is because my company purchased a 3rd party software (out-of-the-box) which comes built-in with CentOS 6.4. They have no intention to u...
by biogon28
2015/06/07 05:57:55
Forum: CentOS 6 - Hardware Support
Topic: How to identify the number of cpu cores correctly
Replies: 5
Views: 3606

Re: How to identify the number of cpu cores correctly

gerald_clark wrote:CentOS ships and supports the 2.6.32 kernel.
Elrepo has 3.10 and 3.19 kernels.

We don't support other kernels.
Perhaps you are missing acpid support.

In CentOS 7, it's OK.
by biogon28
2015/06/07 02:16:48
Forum: CentOS 6 - Hardware Support
Topic: How to identify the number of cpu cores correctly
Replies: 5
Views: 3606

Re: How to identify the number of cpu cores correctly

gerald_clark wrote:CentOS ships and supports the 2.6.32 kernel.
Elrepo has 3.10 and 3.19 kernels.

We don't support other kernels.
Perhaps you are missing acpid support.

thanks。

acpid is stopped and can not be started
by biogon28
2015/06/07 02:16:07
Forum: CentOS 6 - Hardware Support
Topic: How to identify the number of cpu cores correctly
Replies: 5
Views: 3606

Re: How to identify the number of cpu cores correctly

Whoever wrote:Did you enable "Symmetric multi-processing support" (under "Processor type and features")?
yes, enabled
by biogon28
2015/06/06 12:53:35
Forum: CentOS 6 - Hardware Support
Topic: How to identify the number of cpu cores correctly
Replies: 5
Views: 3606

How to identify the number of cpu cores correctly

Hi
I have install CentOS 6.6 on HP Proliant DL360 Gen9 Server
And it works OK.
But When I compiled new kernel 4.04 and make it work,
It identifies only 1 core of CPU.
How to solve it?
Thanks a lot
by biogon28
2015/05/30 03:37:38
Forum: CentOS 7 - Hardware Support
Topic: Parted mklabel Error
Replies: 2
Views: 1096

Re: Parted mklabel Error

I thought you'd better gather hardware logs to know the status of the logical drive.
by biogon28
2015/03/17 02:09:34
Forum: CentOS 7 - Hardware Support
Topic: Install CentOS 7 on SSD -> HP Proliant ML350 Gen9 Server
Replies: 3
Views: 9803

Re: Install CentOS 7 on SSD -> HP Proliant ML350 Gen9 Server

Some sugguestions: 1.UEFI or Legacy? 2.if you use UEFI, you need to create an EFI boot partition during install. 3.if you use Legacy mode, B140i works only on AHCI mode, no RAID. 4.have you ever load the driver of B140i? Hi, thanks for your reply. I have tried a both methods. UEFI -> in RAID contro...
by biogon28
2015/03/15 14:45:41
Forum: CentOS 7 - Hardware Support
Topic: Install CentOS 7 on SSD -> HP Proliant ML350 Gen9 Server
Replies: 3
Views: 9803

Re: Install CentOS 7 on SSD -> HP Proliant ML350 Gen9 Server

Some sugguestions:
1.UEFI or Legacy?
2.if you use UEFI, you need to create an EFI boot partition during install.
3.if you use Legacy mode, B140i works only on AHCI mode, no RAID.
4.have you ever load the driver of B140i?
by biogon28
2015/03/15 14:41:38
Forum: CentOS 7 - Hardware Support
Topic: smartctl on HP DL380p with 3-disk RAID 5
Replies: 4
Views: 2142

Re: smartctl on HP DL380p with 3-disk RAID 5

Thanks for the information. It seems like a 64-bit version of hpacucli doesn't exist yet and won't work with CentOS 7 and the DL380p. Was able to get full diagnostic information on the array from the HP Smart Array boot interface but it unfortunately doesn't show hours run. You need to download the...
by biogon28
2015/03/15 14:35:06
Forum: CentOS 7 - Hardware Support
Topic: smartctl on HP DL380p with 3-disk RAID 5
Replies: 4
Views: 2142

Re: smartctl on HP DL380p with 3-disk RAID 5

TrevorH wrote:You need to use the HP supplied Smart Array utility to do that. Find hpacucli or its more recent replacement, install that, run it.

ACU is provided for Proliant G7 and previous servers.

Gen8 and Gen9 use SSA instead of ACU.

Go to advanced search