Search found 9 matches

by splang
2020/10/07 06:11:12
Forum: CentOS 7 - Hardware Support
Topic: IBM x3550M2
Replies: 1
Views: 213

Re: IBM x3550M2

It works a treat on my IBM x3350
by splang
2019/10/14 12:02:20
Forum: Website Problems
Topic: Can't login with chrome (firefox works perfectly)
Replies: 5
Views: 4778

Re: Can't login with chrome (firefox works perfectly)

Hi, I came across this same problem using Chrome Version 77.0.3865.120 (Official Build) (64-bit) which had me stumped for sometime. Thanks to yourself mentioning the 'obvious' result of it working in Firefox (gave myself a kicking for not thinking of it!) and also finding that it worked - I tried ag...
by splang
2018/10/25 12:07:08
Forum: CentOS 7 - Hardware Support
Topic: sane-find-scanner finds USB scanner, scanimage -L does not
Replies: 6
Views: 2633

Re: sane-find-scanner finds USB scanner, scanimage -L does not

As far as I know canon uses a custom linux package - I have a canon mg3250 printer/scanner WiFi enable printer which uses packages :- scangearmp-common-2.00-1.x86_64.rpm scangearmp-mg3200series-2.00-1.x86_64.rpm These come from the Canon support site and allow use of /usr/local/bin/scangearmp comman...
by splang
2016/08/28 17:42:49
Forum: CentOS 7 - Hardware Support
Topic: CentOS 7 wifi adapter not recognize
Replies: 10
Views: 6835

Re: CentOS 7 wifi adapter not recognize

Try running up a VM using kernel-ml - it contains extra drivers as far as I know - anyway it works for my ancient Evesham laptop with a Ralink corp. RT2500 Wireless 802.11bg.

You will need the Elrepo respository.
by splang
2016/05/05 11:49:48
Forum: CentOS 7 - Hardware Support
Topic: Can any one help me configure my lenovo x1 carbon to work with Centos 7 correctly
Replies: 12
Views: 2582

Re: Can any one help me configure my lenovo x1 carbon to work with Centos 7 correctly

Rather than simply blowing dust back into the system - which will inevitably be re-expelled an re clog the fan / fins - I would suggest using a hoover. I have used this method on a number of devices very successfully.
by splang
2015/04/08 20:37:12
Forum: CentOS 7 - Hardware Support
Topic: Linksys WRT54G Ralink RT2500 Wireless - No modules.
Replies: 20
Views: 6087

Re: Linksys WRT54G Ralink RT2500 Wireless - No modules.

Absolutely brilliant work. I can confirm that your fix works. Just for info though - looking at dmesg the following is reported earlier on in the boot :- [ 2.381215] Request for unknown module key 'The ELRepo Project (http://elrepo.org): ELRepo.org Secure Boot Key: f365ad3481a7b20e3427b61b2a26635b83...
by splang
2015/04/07 23:29:58
Forum: CentOS 7 - Hardware Support
Topic: Linksys WRT54G Ralink RT2500 Wireless - No modules.
Replies: 20
Views: 6087

Re: Linksys WRT54G Ralink RT2500 Wireless - No modules.

Just had another look at the dmesg and found the following prior to those above

[ 2.382867] rt2x00mmio: module verification failed: signature and/or required key missing - tainting kernel

Am I missing something else here?
by splang
2015/04/07 23:21:28
Forum: CentOS 7 - Hardware Support
Topic: Linksys WRT54G Ralink RT2500 Wireless - No modules.
Replies: 20
Views: 6087

Re: Linksys WRT54G Ralink RT2500 Wireless - No modules.

Thanks for the quick reply - yes.



$rpm -q kmod-rt2500pci
kmod-rt2500pci-2.3.0-2.el7.elrepo.x86_64

Tried a quick update but no joy.
by splang
2015/04/07 22:30:43
Forum: CentOS 7 - Hardware Support
Topic: Linksys WRT54G Ralink RT2500 Wireless - No modules.
Replies: 20
Views: 6087

Re: Linksys WRT54G Ralink RT2500 Wireless - No modules.

Hi I'm a newbie to some of this posting lark but maybe you could help me along the same lines as mentioned previously. I had the same problem with my Ralink rt2500 wireless card and the suggested fix was spectacularly successful, thank you. That said I have now upgraded via the CR releases to 1503 -...

Go to advanced search