Search found 742 matches

by chemal
2021/04/03 16:36:08
Forum: CentOS 7 - Software Support
Topic: Proftpd Configuraiton for anonymous Uploads
Replies: 6
Views: 174

Re: Proftpd Configuraiton for anonymous Uploads

You need something like this in /etc/proftpd.conf:

Code: Select all

<Directory /var/ftp/uploads>
    <Limit ALL>
        AllowAll
    </Limit>
    <Limit WRITE>
        AllowAll
    </Limit>
</Directory /var/ftp/uploads>
by chemal
2021/03/25 18:18:56
Forum: CentOS 7 - Hardware Support
Topic: [SOLVED] How do I write an iso image to blu-ray
Replies: 4
Views: 134

Re: How do I write an iso image to blu-ray

The current version of dvd+rw-tools is included in both CentOS 7 and 8 (because it's 13 years old). It's supposed to support writing to blue-ray discs. I've never tried it because I don't own anything blue-ray, but a possible command line for writing ISOs is given here: https://wiki.archlinux.org/in...
by chemal
2021/03/25 16:01:19
Forum: CentOS 7 - General Support
Topic: CentOS 7.9.2009 Minimal Install - No Network Devices Available [SOLVED]
Replies: 5
Views: 168

Re: CentOS 7.9.2009 Minimal Install - No Network Devices Available

There seem to be several I219-LM. Mine says

Code: Select all

00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (2) I219-LM [8086:15b7] (rev 31)
and is supported by the 7.9 e1000e driver. Your [8086:0d4c] isn't.

You could try the e1000e driver from elrepo. They package a more recent version.
by chemal
2021/03/16 02:16:06
Forum: CentOS 8 - General Support
Topic: Version for quadmath
Replies: 2
Views: 170

Re: Version for quadmath

Shared library names do not refelect the software version but the ABI version. This library is built as part of gcc. So far, all versions of gcc install it as libquadmath.so.0.0.0. The soname is libquadmath.so.0, therefore the link. In other words: there is nothing to update.
by chemal
2021/03/15 19:09:22
Forum: CentOS 7 - Software Support
Topic: Google Chrome
Replies: 5
Views: 573

Re: Google Chrome

Your conclusion is wrong: google-chrome-stable doesn't depend on opera-beta. Of course not, why would it?
by chemal
2021/03/12 17:47:46
Forum: CentOS 8 - General Support
Topic: Keyboard problems with x11vnc
Replies: 1
Views: 148

Re: Keyboard problems with x11vnc

Try another viewer, preferably one not using java.
by chemal
2021/03/11 05:43:52
Forum: CentOS 7 - Software Support
Topic: Trying to install Process Explorer
Replies: 11
Views: 446

Re: Trying to install Process Explorer

PyQwt-5.2.0 is from 2009 and uses qt4. The instructions you mention seem way outdated, because the python program you're trying to run uses qt5.
by chemal
2021/03/09 17:07:52
Forum: CentOS 7 - Software Support
Topic: Trying to install Process Explorer
Replies: 11
Views: 446

Re: Trying to install Process Explorer

Seems to get complicated now. First you need a build of the qwt library for qt5. Epel only has a build for qt4. Then you need python bindings for this, which are not in epel for either version of qt. You can try to find and then rebuild the source rpms from fedora.
by chemal
2021/03/09 02:16:20
Forum: CentOS 7 - Software Support
Topic: Trying to install Process Explorer
Replies: 11
Views: 446

Re: Trying to install Process Explorer

The package you want is python36-qt5 from epel.

Go to advanced search