Search found 57 matches

by walterbyrd
2016/03/15 11:41:22
Forum: CentOS 6 - Software Support
Topic: Cannot get flash to work in Chrome or Firefox
Replies: 10
Views: 10512

Re: Cannot get flash to work in Chrome or Firefox

I have epel it does not seem to help.

I am just going to burn down the entire system, then rebuild. I may try gentoo. Seriously disgusted.
by walterbyrd
2016/03/14 23:23:42
Forum: CentOS 6 - Software Support
Topic: Cannot get flash to work in Chrome or Firefox
Replies: 10
Views: 10512

Re: Cannot get flash to work in Chrome or Firefox

Flash is turning into an unbelievable headache. Now it does not work in Firefox. I think it was somewhat working in Firefox. I was not able to view embedded videos on twitter. Somebody suggested I upgrade to Firefox 45 (from ESR 38.7.0). I upgraded firefox, but flash was not working at all. I kept t...
by walterbyrd
2016/03/13 20:53:56
Forum: CentOS 6 - Software Support
Topic: Cannot get flash to work in Chrome or Firefox
Replies: 10
Views: 10512

Re: Cannot get flash to work in Chrome or Firefox

I have installed Google Chrome.

There is no pepper_flash, as far as I can tell.

BTW: I am trying to move back to CentOS from FreeBSD. I had Flash working in FreeBSD.
by walterbyrd
2016/03/12 04:02:35
Forum: CentOS 6 - Software Support
Topic: [SOLVED] Cannot install VLC in CentOS x86_64
Replies: 5
Views: 7520

Re: Cannot install VLC in CentOS x86_64

I think I got it. I deleted the nux-desktop repos, and then used the instructions from this page.

http://sysads.co.uk/2014/02/install-vlc-centosrhel-6-5/
by walterbyrd
2016/03/12 03:46:39
Forum: CentOS 6 - Software Support
Topic: [SOLVED] Cannot install VLC in CentOS x86_64
Replies: 5
Views: 7520

Re: Cannot install VLC in CentOS x86_64

Now it cannot find anything. I install that nux-desktop repo because I was following instructions. # yum install vlc Loaded plugins: fastestmirror, refresh-packagekit, security Setting up Install Process Loading mirror speeds from cached hostfile * base: mirror.steadfast.net * extras: mirror.steadfa...
by walterbyrd
2016/03/11 20:19:06
Forum: CentOS 6 - Software Support
Topic: [SOLVED] Cannot install VLC in CentOS x86_64
Replies: 5
Views: 7520

[SOLVED] Cannot install VLC in CentOS x86_64

# uname -a Linux localhost.localdomain 2.6.32-573.18.1.el6.x86_64 #1 SMP Tue Feb 9 22:46:17 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux I am trying to use the instructions I found here: Install VLC Media Player in RHEL/CentOS 7/6 and Fedora 23-20 http://www.tecmint.com/install-vlc-media-player-in-rhel-c...
by walterbyrd
2016/03/11 18:04:55
Forum: CentOS 6 - Software Support
Topic: Cannot get flash to work in Chrome or Firefox
Replies: 10
Views: 10512

Cannot get flash to work in Chrome or Firefox

CentOS 6.7 x86_64 Version 38.0.2125.111 Built from source for CentOS release 6.6 (Final) (290379) (64-bit) I have downloaded, and installed, the plugin: rpm -i flash-plugin-11.2.202.577-release.x86_64.rpm It seemed to install correctly, but I cannot get any further than that. When I enter chrome://p...
by walterbyrd
2016/02/06 17:00:08
Forum: CentOS 6 - General Support
Topic: Is the 6.7 kernel too old?
Replies: 1
Views: 658

Is the 6.7 kernel too old?

I think the kernel in 6.7 came out around 2009, is that right? It is also my understanding that support for the 2.6.32 kernel will end in early 2016. Does this cause any problems? Will this prevent CentOS from running some of the newer hardware, or software? I may want to do some video editing, or e...
by walterbyrd
2014/12/18 06:01:42
Forum: CentOS 7 - Hardware Support
Topic: Very Slow Graphics Response
Replies: 4
Views: 5803

Re: Very Slow Graphics Response

I have MATE installed, XFCE would not install correctly. MATE is better than Gnome3, or Gnome Classic. But even MATE is noticeably worse than Gnome2 on CentOS 6.5. When I move a window, I get tracing. I have not had this problem with Linux in years. And I have ran Linux with some fairly low-end hard...
by walterbyrd
2014/12/18 05:54:07
Forum: CentOS 7 - Software Support
Topic: Cannot read .cbr files with CentOS 7
Replies: 1
Views: 1291

Cannot read .cbr files with CentOS 7

I never had any problem with CentOS 6.5. It just worked, I don't remember ever having to install anything. On CentOS 7, I have an app called evince, that is supposed to open .cbr files, but I just get this error: "File type RAR archive (application/x-rar) is not supported." I installed Calibre, but ...

Go to advanced search