Search found 63 matches

by George99
2020/05/27 01:30:19
Forum: CentOS 8 - General Support
Topic: Problem install whois client Centos 8
Replies: 6
Views: 391

Re: Problem install whois client Centos 8

whois is now included in RHEL 8.2 and because of this no more in EPEL.
by George99
2020/04/08 19:32:51
Forum: CentOS 8 - General Support
Topic: Firefox and chrome has a different keyboard layout than the OS itself
Replies: 8
Views: 994

Re: Firefox and chrome has a different keyboard layout than the OS itself

Go to "Settings -> Region and Laguage" and remove English from input sources should help.
by George99
2020/02/18 09:16:28
Forum: CentOS 8 - General Support
Topic: Install transmission in centos 8
Replies: 6
Views: 4545

Re: Install transmission in centos 8

transmission can now be installed directly from EPEL repo:

Code: Select all

sudo yum -y install epel-release
sudo yum repolist
sudo yum install transmission-gtk
by George99
2020/02/17 11:49:42
Forum: CentOS 8 - General Support
Topic: files (nautilus) menu does not have "Preferences" ... nor does the ☰ button ...
Replies: 4
Views: 288

Re: files (nautilus) menu does not have "Preferences" ... nor does the ☰ button ...

gerry666uk wrote:
2020/02/14 21:35:58
In these two programs, you should see a new tiny box in the top left corner of the title bar, and in there, you should see the preferences.
Yeah, you are absolutly right, I didn't notice the tiny box ever before. Thanks!
by George99
2020/02/14 17:35:33
Forum: CentOS 8 - General Support
Topic: files (nautilus) menu does not have "Preferences" ... nor does the ☰ button ...
Replies: 4
Views: 288

Re: files (nautilus) menu does not have "Preferences" ... nor does the ☰ button ...

The only solution for now seems to be using dconf-editor to change nautilus preferences.
by George99
2020/02/09 19:57:52
Forum: CentOS 8 - General Support
Topic: Wow, CentOS 8 should be called, most useless desktop ever
Replies: 3
Views: 429

Re: Wow, CentOS 8 should be called, most useless desktop ever

btw it's press and hold CTRL and SHIFT keys while drag and drop a file in Nautilus to create a shortcut of that file. ;)
by George99
2019/11/13 15:54:22
Forum: CentOS 8 - General Support
Topic: CentOS 8 1905 DVD ISO install fail - local repository error "incorrect checksum"
Replies: 26
Views: 5406

Re: CentOS 8 1905 DVD ISO install fail - local repository error "incorrect checksum"

TrevorH, I know it sounds confusing but on a properly created CentOS 8 usb stick you will end up with two partitions with the first one with identical sha256sums as the original ISO. This has nothing to do with writing the ISO to a specific partition instead of the whole device. sha256sum CentOS-8-x...
by George99
2019/11/13 11:46:10
Forum: CentOS 8 - General Support
Topic: CentOS 8 1905 DVD ISO install fail - local repository error "incorrect checksum"
Replies: 26
Views: 5406

Re: CentOS 8 1905 DVD ISO install fail - local repository error "incorrect checksum"

If I sha256 the wrong thing, then why did it give a successful sha response which matches the downloaded ISO as well as the release notes for the ISO ? It sha256sums correctly because you also wrote it to /dev/sdb1 instead of /dev/sdb. You need to rewrite it to the correct thing /dev/sdb, not /dev/...
by George99
2019/11/13 02:16:50
Forum: CentOS 8 - General Support
Topic: CentOS 8 1905 DVD ISO install fail - local repository error "incorrect checksum"
Replies: 26
Views: 5406

Re: CentOS 8 1905 DVD ISO install fail

This gives: [root@CV000142 cvadmin]# sha256sum /dev/sdb1 ea17ef71e0df3f6bf1d4bf1fc25bec1a76d1f211c115d39618fe688be34503e8 /dev/sdb1 [root@CV000142 cvadmin]# OK, so your sdb1 partition on the stick is fine. What about your checksum for /dev/sdb2? (The Anaconda 10 MB FAT partition) my sha256sum resul...
by George99
2019/10/31 19:44:10
Forum: CentOS 8 - General Support
Topic: Many ata1 and ata2 kernel issues reported
Replies: 13
Views: 5903

Re: Many ata1 and ata2 kernel issues reported

I had similar problems on a Debian system with an old motherboard (ASUS M3A78-EM) when switching from my old SATA-SSD to the new one - both Samsung (830 and 860 PRO). Lots of link down / link up messages apeared at random times in the log. Changing cables didn't help. Finally I bought a recent AM4 m...

Go to advanced search