Search found 18 matches

by kb9mfd
2019/11/13 19:31:54
Forum: CentOS 8 - Hardware Support
Topic: AMI BIOS ACPI hangs on reboot
Replies: 10
Views: 1039

Re: AMI BIOS ACPI hangs on reboot

Well, to my surprise they emailed me a new BIOS update, and also to my surprise its a older version, but it works now so no complaints I guess. Thanks!
by kb9mfd
2019/11/12 16:42:15
Forum: CentOS 8 - Hardware Support
Topic: AMI BIOS ACPI hangs on reboot
Replies: 10
Views: 1039

Re: AMI BIOS ACPI hangs on reboot

Try that again but with grep -i acpi - I get 13 lines on the case sensitive grep and 133 on the insensitive one. Yea, forgot about that. case matters! [ 0.000000] BIOS-e820: [mem 0x000000000003f000-0x000000000003ffff] ACPI NVS [ 0.000000] BIOS-e820: [mem 0x00000000b53ad000-0x00000000b53bcfff] ACPI ...
by kb9mfd
2019/11/12 16:16:40
Forum: CentOS 8 - Hardware Support
Topic: AMI BIOS ACPI hangs on reboot
Replies: 10
Views: 1039

Re: AMI BIOS ACPI hangs on reboot

give it a try... https://www.kernel.org/doc/Documentation/admin-guide/kernel-parameters.txt Thanks, a lot of options to try there. I'll look into it. I'm not sure if dmesg would be of any help - [root@unittwo ~]# dmesg | grep acpi [ 0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1]) [ 0....
by kb9mfd
2019/11/12 13:42:42
Forum: CentOS 8 - Hardware Support
Topic: AMI BIOS ACPI hangs on reboot
Replies: 10
Views: 1039

Re: AMI BIOS ACPI hangs on reboot

try to update BIOS Yes, my first thought, if I can find one. its a Q190G4N mini pc and the manufacture web site is not listing any BIOS updates. I sent a email requesting it, but it's a Chinese manufacture and I have not always received responses from those kind of manufacturers, especially since m...
by kb9mfd
2019/11/11 17:59:08
Forum: CentOS 8 - Networking Support
Topic: FirewallD and OpenVPN
Replies: 5
Views: 895

Re: FirewallD and OpenVPN

iroute? Odd thing is, this works, as in the vpn can reach the server and the remote machine has internet, for my CentOS boxes, but for my Windows box it totally kills my network. Same configuration, but for Windows my DNS stops working, and I cannot ping across the VPN. Never mind, I figured that o...
by kb9mfd
2019/11/11 17:31:01
Forum: CentOS 8 - Networking Support
Topic: FirewallD and OpenVPN
Replies: 5
Views: 895

Re: FirewallD and OpenVPN

I see that the firewalld packages supplies a /usr/lib/firewalld/services/openvpn.xml file. That means that firewall-cmd would know about --add-service=openvpn and add rules/load modules as it's told in that xml file. I don't have it installed so can't see its contents. You do, what does it say? I d...
by kb9mfd
2019/11/11 17:30:06
Forum: CentOS 8 - Networking Support
Topic: FirewallD and OpenVPN
Replies: 5
Views: 895

Re: FirewallD and OpenVPN

iroute? Didn't know about iroute, so I read up on it a bit and added it to my ccd - ifconfig-push 10.8.0.102 255.255.255.255 push "route 10.8.0.0 255.255.255.0 10.8.0.102" push "route 172.28.101.0 255.255.255.0 10.8.0.102" iroute 172.28.101.0 255.255.255.0 Did not work. I can still ping the server ...
by kb9mfd
2019/11/11 16:17:56
Forum: CentOS 8 - Hardware Support
Topic: AMI BIOS ACPI hangs on reboot
Replies: 10
Views: 1039

AMI BIOS ACPI hangs on reboot

I have three new barebone computers that have the AMI BIOS and I am installing CentOS 8 on them. No issues except one, I cannot do a software reboot. If I try, it does shut down and the last line is "rebooting" then nothing, it does not actually reboot. I have to manually turn it of and on. I have t...
by kb9mfd
2019/11/11 15:22:22
Forum: CentOS 8 - Networking Support
Topic: FirewallD and OpenVPN
Replies: 5
Views: 895

FirewallD and OpenVPN

I am not very familiar with FirewallD yet, but I am having a issue getting OpenVPN traffic to flow across it correctly. I have OpenVPN working, and connected clients can ping to the server just fine, and to each other, but if I try to ping from the remote client to another machine on the local netwo...
by kb9mfd
2017/10/10 11:46:58
Forum: CentOS 7 - Hardware Support
Topic: AMD fglrx not working under centos 7.3
Replies: 23
Views: 19371

Re: AMD fglrx not working under centos 7.3

Have you rebuild the initramfs ? Of course booting from older kernel and reinstalling the latest one makes the same thing ... I thought installing the kmod-fglrx package did that. I guess I can try it manually, but according to the X log it appears the error is a symbol issue between the driver and...

Go to advanced search