Search found 12 matches

by s91066
2020/12/20 16:09:18
Forum: CentOS 7 - Networking Support
Topic: creating my first KVM VM with network bridge is not working
Replies: 5
Views: 711

Re: creating my first KVM VM with network bridge is not working

Wonderful explanation, I haven't read such good explanation for quite some time. Many thanks for spending time to explain it! As for the original issue, in my case it was simply a misunderstanding of the documentation. To my defense, the libvirt documentation mention this: The final step is to disab...
by s91066
2020/12/19 08:05:50
Forum: CentOS 8 - Security Support
Topic: Faillock.conf not honoured
Replies: 0
Views: 199

Faillock.conf not honoured

Hello, I have created a custom /etc/security/faillock.conf file in order to define my account locking policy. I created a custom authselect profile, enabled the faillock ( with-faillock), however, the file is not taken into account! Specifically, I set the lockout time to 900 and the failed login at...
by s91066
2020/12/03 07:03:13
Forum: CentOS 7 - Networking Support
Topic: creating my first KVM VM with network bridge is not working
Replies: 5
Views: 711

Re: creating my first KVM VM with network bridge is not working

Aren't those rules specifically allow all traffic? I am a bit confused because I have exactly the same problem. But I am almost convinced this is not about forwarding, but because (in my case) firewalld assigned the bridged to the zone and the VMs interfaces are not part of it (so, I need to either ...
by s91066
2020/09/22 07:49:57
Forum: CentOS 8 - Networking Support
Topic: Cant get Network Bridge to work propperly
Replies: 9
Views: 553

Re: Cant get Network Bridge to work propperly

Firewalls are down. tcpdump, obviously show nothing. BUT , now it works for the openSUSE. What I did is to configure the slave bridge interface via KDE's NM applet. I used exactly the same settings, however, now it works. The slave configuration from the NM has the following settings: .. connection....
by s91066
2020/09/22 05:57:19
Forum: CentOS 8 - Networking Support
Topic: Cant get Network Bridge to work propperly
Replies: 9
Views: 553

Re: Cant get Network Bridge to work propperly

I tried it. Unfortunately not a lot changed. Before going to the next step. I used this topology: CentOS ---> Switch openSUSE --> Switch Fedora 31 --> Switch Windows 10 --> Switch On the Fedora libvirt is running. On CenOS/openSUSE it's not (this is where I want to have the libvirt with bridges) Now...
by s91066
2020/09/19 19:36:22
Forum: CentOS 8 - Networking Support
Topic: Cant get Network Bridge to work propperly
Replies: 9
Views: 553

Re: Cant get Network Bridge to work propperly

I have an identical issue with the original poster. Setup: Centos 8.1 NM with only one interface and only 2 connections: nmcli c s server_virt-slave connection.id: centos_virt-slave connection.uuid: 8a6be03b-debc-472d-a44d-eac7145b6ae0 connection.stable-id: -- connection.type: 802-3-ethernet connect...
by s91066
2014/06/26 18:27:02
Forum: CentOS Social
Topic: CD/DVD Cover Artwork?
Replies: 1
Views: 2406

CD/DVD Cover Artwork?

Hello,
I want to have a couple of CentOS 6.5 DVDs with me and I would like to print DVD (or CD) case covers for them. I did not find any "official" or recommended artwork. So, does anybody, have a link with decent artwork that I could print for my covers?
by s91066
2014/06/05 05:50:34
Forum: CentOS 6 - Software Support
Topic: KDE stripped?
Replies: 0
Views: 383

KDE stripped?

Hello, I have installed KDE in my Centos 6.5. I see that a lot of packages are missing, even from default SC (at least what I was used to know as default in other distros). For example, I don't find the WindowList plasmoid. Is there any other KDE repository, except of the defaults, that I could use ...
by s91066
2012/04/23 06:08:33
Forum: CentOS 6 - Software Support
Topic: Bind 9.7 does not notify slaves
Replies: 4
Views: 9445

Re: Bind 9.7 does not notify slaves

Almost 200 reads and no answer...
Anyway, I wanted to be sure that the problem is only on the notify mechanism, so I used the notify-also mechanism.
It worked great. So, either a bug, or the NOTIFY mechanism cannot work with hidden master.

We will see.
by s91066
2012/04/20 12:03:17
Forum: CentOS 6 - Software Support
Topic: Bind 9.7 does not notify slaves
Replies: 4
Views: 9445

Bind 9.7 does not notify slaves

Hallo, I want to setup a lab. This lab is about DNS and I will use "Split Horizon" architecture, as is now in my production but wil older servers. Now, I have setup a CentOS 6.2 with bind 9.7.3, and IP 192.168.0.28 with latest packages. This is the hidden master DNS server. The slave DNS server is R...

Go to advanced search