Search found 4 matches

by dunnerz
2011/09/13 14:33:47
Forum: CentOS 6 - Software Support
Topic: yum install git libcurl.so.3()(64bit) error
Replies: 9
Views: 47812

Re: yum install git libcurl.so.3()(64bit) error

Just enabled the rpmforge extras repo - it found the el6, job don - all installed.


So - just for reference, is this an issue with the centos repo's? Shouldn't they already point to el6 version of git?


Thanks for your help TrevorH - wouldn't have spotted that otherwise. Brilliant :-D
by dunnerz
2011/09/13 14:29:35
Forum: CentOS 6 - Software Support
Topic: yum install git libcurl.so.3()(64bit) error
Replies: 9
Views: 47812

Re: yum install git libcurl.so.3()(64bit) error

[quote] TrevorH wrote: Sorry, missed this the first time [quote] git-1.7.6.1-1.[u]el5[/u].rf.x86_64 [/quote] Wrong rpmforge I suspect - looks like you are pointing to the el5 rpmforge repo not the el6[/quote] [code] [root@localhost ~]# grep -ir el5 /etc/yum.repos.d/* [root@localhost ~]# [root@localh...
by dunnerz
2011/09/13 09:23:09
Forum: CentOS 6 - Software Support
Topic: yum install git libcurl.so.3()(64bit) error
Replies: 9
Views: 47812

Re: yum install git libcurl.so.3()(64bit) error

Sorry - yeah, I should have mentioned that I only added those repo's once the book failed ;) (it failed from the standard repo's) [code] [root@localhost ~]# yum --showduplicates list libcurl\* Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: nl.mirror.eurid.eu * cento...
by dunnerz
2011/09/13 08:06:44
Forum: CentOS 6 - Software Support
Topic: yum install git libcurl.so.3()(64bit) error
Replies: 9
Views: 47812

yum install git libcurl.so.3()(64bit) error

Hi, Bit of a newbie to centos (but been using debian based systems for about 5-6 years), been trying to setup a dev server for work and they insist we use centos, anyway, I digress... Trying to run: [code]yum install git[/code] but I get the following error [code] [root@localhost ~]# yum install git...

Go to advanced search