Search found 30 matches

by tripialos
2015/12/30 11:00:59
Forum: CentOS 6 - General Support
Topic: vsftpd folder permissions weird behavour
Replies: 1
Views: 759

Re: vsftpd folder permissions weird behavour

anybody on this one?
Is this a Centos behaviour or has this been observed on other Linux distros?
by tripialos
2015/12/29 08:51:10
Forum: CentOS 6 - General Support
Topic: vsftpd folder permissions weird behavour
Replies: 1
Views: 759

vsftpd folder permissions weird behavour

I have setup an ftp server on a Centos6 machine using vsftpd. This service runs on a virtual box machine just for testing-demo purposes. My setup allows anonymous connections to the ftp server with upload and download rights. The folder I am sharing is `/var/ftp/ftpshares` I changed the group owners...
by tripialos
2014/03/27 12:06:12
Forum: CentOS 5 - Networking Support
Topic: NIC does not get ip address from ifcfg-ethx
Replies: 8
Views: 35849

Re: NIC does not get ip address from ifcfg-ethx

Super Jamie wrote:HWADDR lines are how the udev companion tools persistently name network devices on EL5.

All your ifcfg-* files should have HWADDR in them, and you should add the HWADDR lines if they are not there.
Added the HWADDR parameter but still no luck

dam this has started giving me headaches :-S
by tripialos
2014/03/27 09:42:54
Forum: CentOS 5 - Networking Support
Topic: NIC does not get ip address from ifcfg-ethx
Replies: 8
Views: 35849

Re: NIC does not get ip address from ifcfg-ethx

service NetworkManager stop service network restart chkconfig NetworkManager off chkconfig network on Hiding details on a private network only delays or denies assistance. Show the output of 'ifconfig -a'. Hi gerald NetworkManager is not running on the relevant system, it is a headless machine with...
by tripialos
2014/03/26 15:03:53
Forum: CentOS 5 - Networking Support
Topic: NIC does not get ip address from ifcfg-ethx
Replies: 8
Views: 35849

NIC does not get ip address from ifcfg-ethx

Greetings I am facing a first time issue with a NIC card in a Centos 5.9 final system. The ifcfg-eth0 script is as per below: $cat /etc/sysconfig/network-scripts/ifcfg-eth2 DEVICE=eth2 BOOTPROTO=none ONBOOT=yes NETMASK=255.255.255.0 TYPE=Ethernet IPADDR=192.168.0.52 Unfortunately when i boot the sys...
by tripialos
2014/03/07 09:44:40
Forum: CentOS 5 - General Support
Topic: iptables: Unknown error 4294967295
Replies: 2
Views: 5443

Re: iptables: Unknown error 4294967295

Look in your logs, probably /var/log/messages for error messages around the time of the problem. The one time I've seen that message is if you omit the "-p tcp" parameter from a new iptables rule but it doesn't sound like you're hitting this unless your script is adding new iptables rules. Hi trevo...
by tripialos
2014/03/07 09:17:12
Forum: CentOS 5 - General Support
Topic: iptables: Unknown error 4294967295
Replies: 2
Views: 5443

iptables: Unknown error 4294967295

Greetings I am facing an iptables issue which is tough to approach and solve it. I tried some Googling but didn't get much apart from some similar cases which are on VPS (not my cases since i am not on a vps but on an embedded system). When i execute a script which performs various actions which inc...
by tripialos
2013/08/20 12:29:51
Forum: CentOS 5 - General Support
Topic: [SOLVED] kickstart %post installation not working
Replies: 8
Views: 29775

Re: [SOLVED] kickstart %post installation not working

[quote] TrevorH wrote: [quote] The chrooted enviroment is the filesystem anaconda created to perform the isntallation and if you nochroot you are on the fresh installed filesystem, correct? [/quote] The reverse of that. With --nochroot you are running inside the installer environment and using its b...
by tripialos
2013/08/16 08:20:14
Forum: CentOS 5 - General Support
Topic: [SOLVED] kickstart %post installation not working
Replies: 8
Views: 29775

Re: kickstart %post installation not working

[quote] TrevorH wrote: The version of wget that you are running there is not wget but the busybox version. Busybox is a small multipurpose executable that is often used in limited environments. Why are you running this --nochroot? If you ran it inside the chroot then you'd pick up the installed copy...
by tripialos
2013/08/14 13:27:28
Forum: CentOS 5 - General Support
Topic: [SOLVED] kickstart %post installation not working
Replies: 8
Views: 29775

Re: kickstart %post installation not working

[quote] TrevorH wrote: The version of wget that you are running there is not wget but the busybox version. Busybox is a small multipurpose executable that is often used in limited environments. Why are you running this --nochroot? If you ran it inside the chroot then you'd pick up the installed copy...

Go to advanced search