Search found 282 matches

by Blisk
2019/12/02 17:39:33
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

PSU is 650W and it is not even warm
by Blisk
2019/12/02 17:03:35
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

problem are both cables from PSU.
I didn't use any cable which is not from PSU
by Blisk
2019/12/02 13:48:12
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

Lets recap: * You have non-modular PSU (all cables attached)? * One SATA power cable is dead. Others are ok * Molex-cable + Molex->2*SATA adapter is ok * You did try to fix lack of power with kernel upgrade ... NO I have PSU where you can connect cables if you need it. like this one https://www.alt...
by Blisk
2019/12/02 06:54:51
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

I have in that server about 9 disks plus DVD rom.
So they are all conected but only those two 10Tb hard disks doesn't work if they are connected like other drives.
by Blisk
2019/12/01 17:07:59
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

If I am reding your post right, did you have to effectively use 2 separate power connectors from the PSU and feed them both into a splitter in reverse so that both were powering the drive at the same time? If so then I suspect your PSU is junk. No I didn't, I use the same cable from PSU for both di...
by Blisk
2019/12/01 07:59:25
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

this time splitter solve a problem because all sata power connectors from PSU didn't work.
by Blisk
2019/11/30 08:23:57
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

I found out what was a problem.
It was a power cable for disks I tried all power cables from PSU and didn't worked after that I use splitter 4 power pin to two sata power connector and now works like it should.
by Blisk
2019/11/27 09:20:19
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

I have changed controller, it is also Delock but another controller and now it works.
by Blisk
2019/11/26 08:08:14
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

oh yes sorry I see. than controller should work, but still can't recognise disks.
by Blisk
2019/11/26 07:54:31
Forum: CentOS 7 - General Support
Topic: 10 TB hdd not recognised
Replies: 27
Views: 1139

Re: 10 TB hdd not recognised

Is it possible to run kernel higher than 3.1 on centos 7?

Go to advanced search