Search found 60 matches

by larwood
2019/10/23 05:08:50
Forum: CentOS 7 - Security Support
Topic: fail2ban with firewallcmd-ipset does not work on 7.3 1611
Replies: 7
Views: 15510

Re: fail2ban with firewallcmd-ipset does not work on 7.3 1611

My search results directed me here so I thought this post was worth updating in the event it may assist others. A few days ago I updated my server from CentOS 7.6.1810 to 7.7.1908. During some post checks I found that fail2ban wasn't effectively blocking IPs and these are some of the relevant errors...
by larwood
2019/03/14 06:42:15
Forum: CentOS 7 - Hardware Support
Topic: fstab settings for nfs volume mount
Replies: 7
Views: 1040

Re: fstab settings for nfs volume mount

You will need to add _netdev to your mount options.

As you are using CentOS 7 a better method would be to use systemd. I have an example posted here for CIFS that you could modify for NFS.
by larwood
2018/09/28 06:18:23
Forum: CentOS 6 - General Support
Topic: Remote Desktop
Replies: 2
Views: 2566

Re: Remote Desktop

Firewall?
by larwood
2018/09/28 06:16:31
Forum: CentOS 7 - General Support
Topic: fstab doesn't mount active directory shared folder
Replies: 4
Views: 2256

Re: fstab doesn't mount active directory shared folder

As you are using CentOS7 you should use systemd. Here are some notes on how I did it. You should name your mount file /etc/systemd/system/web-my_doc.mount and change the other fields to suit your requirements: # vim /mnt/cifs/.cifs_creds username=user1 password=secret # chmod 600 /mnt/cifs/.cifs_cre...
by larwood
2018/09/28 06:01:47
Forum: CentOS 7 - Software Support
Topic: Where is PHP 5.6 or 7 for CentOS 7.5 (AltArch)?
Replies: 4
Views: 2603

Re: Where is PHP 5.6 or 7 for CentOS 7.5 (AltArch)?

OwnCloud has a good document on how to use Software Collections to update your CentOS7 install with php 7.0: https://doc.owncloud.org/server/latest/admin_manual/upgrading/upgrade_php.html#upgrade-to-version-7-label Here are my notes as I modified the method a little and installed php 7.1 # yum insta...
by larwood
2018/08/08 08:44:42
Forum: CentOS 7 - Networking Support
Topic: network bond has stopped working
Replies: 9
Views: 1255

Re: network bond has stopped working

I would check with the Networks team to see if LACP is still configured on the switch for those two ports.

The Aggregator ID should match for the slaves. Yours doesn't and this means the bond is not aggregating.
by larwood
2018/02/20 06:55:43
Forum: CentOS 7 - Software Support
Topic: SSH login problem
Replies: 4
Views: 527

Re: SSH login problem

Check your logs:
/var/log/secure

Check your config files for allow and deny related to network subnets:
/etc/hosts.allow
/etc/hosts.deny
/etc/ssh/sshd_config
by larwood
2018/01/12 05:36:01
Forum: CentOS 7 - General Support
Topic: Kickstart CentOS7 with Bonding
Replies: 2
Views: 8321

Re: Kickstart CentOS7 with Bonding

I know this thread is over a year old now but thought I should post an update for CentOS 7.4.1708 To kickstart the server we use (y.y.y.y=gateway): vmlinuz initrd=initrd.img linux ip=x.x.x.x::y.y.y.y:24:newserverhostname:bond0.123:none nameserver=x.x.x.x bond=bond0:em1,em2:miimon=80,mode=active-back...
by larwood
2017/09/06 06:28:27
Forum: CentOS 7 - General Support
Topic: CentOS 7 Error on booting
Replies: 2
Views: 1093

Re: CentOS 7 Error on booting

Which version of CentOS7 and VirtualBox?

If it is CentOS7 (1708) then I believe there are issues with VirtualBox 5.1.26.
https://wiki.centos.org/Manuals/Release ... ntOS7.1708
by larwood
2017/02/24 07:05:24
Forum: CentOS 7 - Software Support
Topic: apache proxypass question - service unavailable
Replies: 3
Views: 11288

Re: apache proxypass question - service unavailable

Do you have SELinux enabled? Check your SELinux logs.

You may need to enable the port:

Code: Select all

semanage port -a -t http_port_t -p tcp 1880
Or you can enable the boolean so httpd can connect to the network

Code: Select all

setsebool -P httpd_can_network_connect on

Go to advanced search