Search found 6 matches

by fishingman78
2019/06/10 04:21:13
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4354

Re: Problems installing Nvidia drivers for Cent OS 7

Are using the drivers suggested by nvidia-detect or are you still using the drivers downloaded from NVIDIA website? Are you using the kmod-nvidia-XXXxx that corresponds to the drivers from elrepo?
by fishingman78
2019/05/30 04:26:23
Forum: CentOS 7 - Software Support
Topic: Problems installing Nvidia drivers for Cent OS 7
Replies: 15
Views: 4354

Re: Problems installing Nvidia drivers for Cent OS 7

First off, the error you saw about the keyboard results from optirun not finding your GPU. The default xorg.conf.nvidia from elrepo has the line, BusID "PCI:XX:XX:X" commented out. As long as your xorg.conf.nvidia file explicitly points to the device, you should not see that error anymore. This has ...
by fishingman78
2019/04/02 02:04:56
Forum: CentOS 7 - Hardware Support
Topic: I installed the nvidia driver but it is not responding.
Replies: 8
Views: 2285

Re: I installed the nvidia driver but it is not responding.

Just in case you decide to try again, the nvidia libraries were likely installed in /usr/lib64 and not in separate /usr/lib64/nvidia. Make the following change in /etc/bumblebee/bumblebee.conf LibraryPath=/usr/lib64:/usr/lib64/vdpau:/usr/lib:/usr/lib/nvidia:/usr/lib/vdpau Hopefully, this will at lea...
by fishingman78
2016/10/28 04:11:46
Forum: CentOS 6 - General Support
Topic: Problem processing video files in CentOS 6.8
Replies: 1
Views: 1529

Re: Problem processing video files in CentOS 6.8

You may want to check if gstreamer1-libav.x86_64 is installed. This plug-in recently fixed some of my video problems and is missing from the website tips.
by fishingman78
2012/04/15 00:39:48
Forum: CentOS 6 - Software Support
Topic: Removing the GNOME default desktop icons
Replies: 2
Views: 7003

Removing the GNOME default desktop icons

There are several ways to do this. The easiest way is to use gconf-editor. Look under apps/nautilus/desktop and uncheck the boxes. Another way is to change the values to "false" in the xml file in ~/.gconf/apps/nautilus/desktop.
by fishingman78
2011/04/09 03:44:12
Forum: CentOS 5 - Hardware Support
Topic: Laptop audio not working
Replies: 7
Views: 838

Re: Laptop audio not working

This may sound crazy. But, you could possibly use your Windows 7 to see what audio controller is used. I had similar problems, although my devices were slightly different. I found out that my Window partition was using a Realtek audio controller (actually Realtek ALC665). The Realtek site had a driv...

Go to advanced search