Search found 5 matches

by 0xSIFE
2010/12/22 19:39:43
Forum: CentOS 5 - X86_64,s390(x) and PowerPC Support
Topic: Canon LBP3010
Replies: 8
Views: 4305

Re: Canon LBP3010

I think its a bug in CentOS cups package accroding to this discussion: https://bugs.launchpad.net/ubuntu/+source/cups/+bug/286048?comments=all After link some files like this: [code] ln -s /usr/lib/cups/filter/pstocapt /usr/lib64/cups/filter/pstocapt ln -s /usr/lib/cups/filter/pstocapt2 /usr/lib64/c...
by 0xSIFE
2010/12/19 16:01:37
Forum: CentOS 5 - X86_64,s390(x) and PowerPC Support
Topic: dependencie problem qith qt-4.4.3-2.fc10.x86_64
Replies: 3
Views: 1439

dependencie problem qith qt-4.4.3-2.fc10.x86_64

I am trying to install keepassx-0.4.3-4.1.x86_64 witch is depend in qt4.3 and above, now I am trying to install qt-4.4.3-2.fc10.x86_64.rpm but its depend in libssl.so.7 and libcrypto.so.7 witch I am already symbol linking theme. [code] [b]rpm -qa | grep openssl[/b] openssl-0.9.8e-12.el5_5.7 openssl-...
by 0xSIFE
2010/12/19 13:11:23
Forum: CentOS 5 - X86_64,s390(x) and PowerPC Support
Topic: Canon LBP3010
Replies: 8
Views: 4305

Re: Canon LBP3010

[quote]pstocapt3 write error,32.[/quote]
I get it when I was printing a web page.
by 0xSIFE
2010/12/16 16:32:13
Forum: CentOS 5 - X86_64,s390(x) and PowerPC Support
Topic: Canon LBP3010
Replies: 8
Views: 4305

Re: Canon LBP3010

I changed the driver to version 1.9, now I get the message below in attachment.
by 0xSIFE
2010/12/12 08:46:13
Forum: CentOS 5 - X86_64,s390(x) and PowerPC Support
Topic: Canon LBP3010
Replies: 8
Views: 4305

Canon LBP3010

I have AMD64 with CentOS 64bit 5.5, I am trying to install Canon LBP3010, I followed this instruction: [code] [root@localhost ]#wget http://files.canon-europe.com/files/soft39340/software/CAPT_Printer_Driver_for_Linux_V200_uk_EN.tar.gz [root@localhost ]#tar -xzf CAPT_Printer_Driver_for_Linux_V200_uk...

Go to advanced search