Search found 7 matches

by montrix
2010/09/22 16:16:45
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

Re: subversion 1.6 problem with apache 2 on CentOS 4

[quote] pschaff wrote: You don't say if you have checked the suggestions in post #7 to ensure that all 3rd party packages were cleanly removed and replaced by the CentOS versions, and that the subversion repository created by the 3rd party packages was completely removed and recreated with the CentO...
by montrix
2010/09/21 13:07:24
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

Re: subversion 1.6 problem with apache 2 on CentOS 4

Please:

nobody has any new suggestion?

I'm still deep in this problem and I didn't find solution neither hear nor in other svn dedicated forums!
If someone has any kind of suggestion, please, do not hesitate. I'm happy to try it.

Regards
Roberto
by montrix
2010/09/01 14:39:03
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

Re: subversion 1.6 problem with apache 2 on CentOS 4

This is my httpd.conf [code] # Based upon the NCSA server configuration files originally by Rob McCool. # # This is the main Apache server configuration file. It contains the # configuration directives that give the server its instructions. # See <URL:http://httpd.apache.org/docs-2.0/> for detailed ...
by montrix
2010/09/01 13:38:45
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

Re: subversion 1.6 problem with apache 2 on CentOS 4

I'm sorry but the forum does not accept the file http.conf neither .gz neither .txt !!!! Errors Returned While Uploading Failed opening directory with write permission: /var/www/html/oldwebcopy.centos.org/uploads/newbb MIME type not allowed: application/x-gzip Errors Returned While Uploading Failed ...
by montrix
2010/09/01 13:35:44
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

Re: subversion 1.6 problem with apache 2 on CentOS 4

Yes I still seeing the errors! I used the following command to install packages: rpm --checksig mod_dav_svn-1.1.4-3.el4_8.2.i386.rpm rpm -ivh /opt/archive/library/LINUX/svn/subversion-1.1.4-3.el4_8.2.i386.rpm rpm -ivh /opt/archive/library/LINUX/svn/mod_dav_svn-1.1.4-3.el4_8.2.i386.rpm and these to c...
by montrix
2010/09/01 08:13:37
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

Re: subversion 1.6 problem with apache 2 on CentOS 4

Hello pschaff Thankyou to notice me the native subversion package of CentOS-4! It is exactly what I installed manually: first "subversion-1.1.4-3.el4_8.2.i386.rpm" and then "mod_dav_svn-1.1.4-3.el4_8.2.i386.rpm" I did this manually. Now if I ask yum to update subversion this is the result: [root@mon...
by montrix
2010/08/30 17:40:27
Forum: CentOS 4 - Server Support
Topic: subversion 1.6 problem with apache 2 on CentOS 4
Replies: 11
Views: 13153

subversion 1.6 problem with apache 2 on CentOS 4

Hello ! I'm newbie on apache.... and I've a problem running subversion with apache via http:// First of all: - I installed subversion 1.6.9 and mod_dav_svn 1.6.9 - I run "yum update httpd" and "yum update mod_dav_svn" successefully - I followed configuration instruction - It works well via file:// i...

Go to advanced search