Search found 17 matches

by patfla
2012/05/15 00:22:35
Forum: CentOS 5 - General Support
Topic: libpq support for pgadmin3 install on 5.7
Replies: 6
Views: 1965

Re: libpq support for pgadmin3 install on 5.7

You say 8.4 while I said 8.3.12 - same thing?

I found a el6 src.rpm for pgadmin3 (3-1.12.2-2) here

http://epel.mirrors.arminco.com/6/SRPMS/

which I've downloaded and will now see about building.

Thanks - Pat
by patfla
2012/05/14 21:34:19
Forum: CentOS 5 - General Support
Topic: libpq support for pgadmin3 install on 5.7
Replies: 6
Views: 1965

Re: libpq support for pgadmin3 install on 5.7

Ah figured it out, or rather remembered. I first have to remove the current postgres lib 8.3.12 with [b]rpm -e --nodeps[/b]. At that point you don't have a working postgres, but that's OK, you will again in a moment. Then I'm able to successfully use yum to install postgres libs 8.1.23 - and pgadmin...
by patfla
2012/05/14 21:06:51
Forum: CentOS 5 - General Support
Topic: libpq support for pgadmin3 install on 5.7
Replies: 6
Views: 1965

libpq support for pgadmin3 install on 5.7

When I use yum to try and install pgadmin3 on my box, I get: [code]pgadmin3-1.8.4-1.el5.x86_64 from epel has depsolving problems --> Missing Dependency: libpq.so.4()(64bit) is needed by package pgadmin3-1.8.4-1.el5.x86_64 (epel) Error: Missing Dependency: libpq.so.4()(64bit) is needed by package pga...
by patfla
2011/12/15 23:18:33
Forum: CentOS 5 - General Support
Topic: blew off several of my gnome fingers.
Replies: 2
Views: 483

blew off several of my gnome fingers.

Have a CentOS 5.7 server box at work. Needed to upgrade its very old gimp from 2.2 to something more recent which turned out to be 2.6 (I think). With a lot of effort , that worked and I thought I?d been careful to put the new versions of key components such as glib under /usr/local so that things c...
by patfla
2011/11/23 19:36:57
Forum: CentOS 5 - Software Support
Topic: Problems with meld on CentOS 5.7
Replies: 2
Views: 3692

Problems with meld on CentOS 5.7

I'd like to use meld to visually see svn diffs in rapidsvn. Installed meld. When I try to run it, I get [code] # meld Cannot import: pygtk No module named pygtk #[/code] OK, there are a bunch of python installations on this machine (a machine at work). Typically I use 2.7 - but that's not the defaul...
by patfla
2011/09/01 23:52:04
Forum: CentOS 5 - General Support
Topic: enable centos 5.5 for remote-to-local X display
Replies: 4
Views: 735

Re: enable centos 5.5 for remote-to-local X display

Yes - I found the ssh solution in the meantime.

I'll take a look at /etc/X11/xinit/xserverrc

Pat
by patfla
2011/09/01 18:57:38
Forum: CentOS 5 - General Support
Topic: enable centos 5.5 for remote-to-local X display
Replies: 4
Views: 735

enable centos 5.5 for remote-to-local X display

Hi - my local box is centos 5.5 running gnome. I have a eucalyptus instance (vm) running an older version of centos (5.3?). As a vm it has no graphical display. I'd like to run a graphical app there so that it displays back on my local machine. Used xhost locally and it shows the remote IP (eucalypt...
by patfla
2010/08/08 23:12:26
Forum: CentOS 5 - General Support
Topic: [SOLVED] New CentoOS 5.5 install doesn't appear in dual boot grub menu.
Replies: 11
Views: 1548

Re: New CentoOS 5.5 install doesn't appear in dual boot grub menu.

Is this possibly the problem? http://forum.notebookreview.com/linux-compatibility-software/473501-hp-elitebook-6930p-centos-5-4-successful-install.html That is, I need to download the driver (or whatever) from here: http://www.intellinuxwireless.org/?n=downloads&f=ucodes_5000 My laptop has a shared ...

Go to advanced search