Search found 18 matches

by fraksken
2016/01/11 12:51:59
Forum: CentOS 7 - Networking Support
Topic: How do i point my domain to my ip
Replies: 5
Views: 9577

Re: How do i point my domain to my ip

Welcome to the amazing domain of Domain names, Bind and services like cloudflare. A little introduction on domain Name Servers (dns): in order for your computer to go to a website, take example.com, your computer will send a dns request to a dns server(usually set up on your computer, router or mode...
by fraksken
2016/01/11 12:20:44
Forum: CentOS 7 - Networking Support
Topic: DNS problem ?
Replies: 15
Views: 2929

Re: DNS problem ?

A VPS could get it's network configuration from the host. For my servers in a datacentre I have to use a very specific DNS server, other servers like 8.8.8.8 will not work for me. So first step I would do is check the documentation of your host, is there a specific dns server to use? Second of all, ...
by fraksken
2016/01/11 11:38:46
Forum: CentOS 7 - Networking Support
Topic: "Failed to connect to 127.0.0.1:6543: Connection refused"
Replies: 3
Views: 2546

Re: "Failed to connect to 127.0.0.1:6543: Connection refused

what is the result of netstat -tulpen?
Is your port listening? does your service run?
These are most common questions I would ask for a connection refused (usually a service not listening)
How about the iptables?
by fraksken
2013/05/02 12:58:33
Forum: CentOS 6 - General Support
Topic: creating user with strict permissions
Replies: 6
Views: 781

Re: creating user with strict permissions

Scottro, Thanks for the help anyway though :) The chroot users did not work either. For some reason sshd is not doing anything with the lines I added. I have read some more and it seems that the only other possibility is to use a chroot jailkit. Though the work that it brings along ... Thanks again ...
by fraksken
2013/05/02 10:45:35
Forum: CentOS 6 - General Support
Topic: creating user with strict permissions
Replies: 6
Views: 781

Re: creating user with strict permissions

Scottro,

I'm trying with ACL. This seems to be the most promising thing.
However:
I set /home/domain1 user:testuser:rwx
and: /home user:testuser:---
This results in testuser not having any rights in domain1 either.
Did I approach this wrong?
by fraksken
2013/05/02 09:54:32
Forum: CentOS 6 - General Support
Topic: creating user with strict permissions
Replies: 6
Views: 781

creating user with strict permissions

Hello, I have to work with some developers that like to develop in a live environment. To discourage this, I want to create some users. Each user should have the following possibilities: - access to /home/domain/ ONLY (not possible to go anywhere else) - sshd access - RWD rights to /home/domain/ I a...
by fraksken
2013/04/14 11:15:17
Forum: CentOS 6 - Hardware Support
Topic: Centos install fails during hardware initialization
Replies: 8
Views: 14116

Re: Centos install fails during hardware initialization

Sadly that is too late. I wanted ubuntu off my system as fast as possible. I'm now running centos 6.4 again. The chipset that halts the HW Initialization is onboard on the ASRock 990FX Extreme 4 mainboard. http://www.asrock.com/mb/overview.asp?cat=Specifications&Model=990FX%20Extreme4 I'm not sure i...
by fraksken
2013/04/14 10:06:19
Forum: CentOS 6 - Hardware Support
Topic: Centos install fails during hardware initialization
Replies: 8
Views: 14116

Re: Centos install fails during hardware initialization

I narrowed it down: The onboard IDE & 1394 controller stops the hardware initialization.
Disable it and centos can boot.
Downside: No IDE => my optical disk drive is on that.
by fraksken
2013/04/14 09:49:15
Forum: CentOS 6 - Hardware Support
Topic: Centos install fails during hardware initialization
Replies: 8
Views: 14116

Re: Centos install fails during hardware initialization

After some bios changes it is working. I made the following changes: Onboard Audio = Disabled Onboard LAN = Disabled SATA Controller = Enabled AMD BIOS ROM = Enabled SATA IDE Combined Mode = Disabled Marvel Sata 3 = AHCI Mode Marvel Chipset Bootable Onboard IDE & 1394 controller = Disabled Floppy Co...
by fraksken
2013/04/14 03:59:30
Forum: CentOS 6 - Hardware Support
Topic: Centos install fails during hardware initialization
Replies: 8
Views: 14116

Centos install fails during hardware initialization

Hello, I'm getting frustrated here. I have the following config: 6x 2TB Sata3 @ 6Gbps 1x amd 8 core fx 8350 1x mainboard: Asrock 990FX Extreme4 4x 8GB DDR3 RAM @ 1600 1X Sapphire Flex HD 6450 When I try to install centos from any disk (full dvd, minimal, netinstall) it halts after "Waiting forhardwa...

Go to advanced search