Search found 5 matches

by vmistry
2010/05/03 10:53:52
Forum: CentOS 4 - Hardware Support
Topic: [RESOLVED] Centos 4.8 HP MSA500 G2
Replies: 9
Views: 3005

Re: Centos 4.8 HP MSA500 G2

Hi,

The problem was with the I/O card slot and its working after I/O card change.

Thanks & Best Regards
Vipul
by vmistry
2010/04/17 12:53:04
Forum: CentOS 4 - Hardware Support
Topic: [RESOLVED] Centos 4.8 HP MSA500 G2
Replies: 9
Views: 3005

Re: Centos 4.8 HP MSA500 G2

Hi,

The drive 146 GB which the server log shows is the RAID 1 of two 146 GB Drive connected to the embeded Smart Array 6i controller. The missing drive is from MSA 500 G2 which is connected to server through Smart Array 642 HBA.

Best Regards
Vipul
by vmistry
2010/04/17 11:44:35
Forum: CentOS 4 - Hardware Support
Topic: [RESOLVED] Centos 4.8 HP MSA500 G2
Replies: 9
Views: 3005

Re: Centos 4.8 HP MSA500 G2

sorry attaching the file didnt worked. [code] == BEGIN uname -rmi == 2.6.9-89.0.20.ELsmp i686 i386 == END uname -rmi == == BEGIN rpm -q centos-release == centos-release-4-8 == END rpm -q centos-release == == BEGIN rpm -q yum rpm python == yum-2.4.3-4.el4.centos rpm-4.3.3-32_nonptl python-2.3.4-14.7....
by vmistry
2010/04/17 11:42:39
Forum: CentOS 4 - Hardware Support
Topic: [RESOLVED] Centos 4.8 HP MSA500 G2
Replies: 9
Views: 3005

Re: Centos 4.8 HP MSA500 G2

Hi, Thanks for the reply & sorry for not providing the system information earlier. please see the attached file for the system information. From the link provided by you i am able to install the driver for CentOS 4.8 but the Logical Drive are not visible to the system. The HP MSA 500 G2 is connected...
by vmistry
2010/04/16 15:52:46
Forum: CentOS 4 - Hardware Support
Topic: [RESOLVED] Centos 4.8 HP MSA500 G2
Replies: 9
Views: 3005

[RESOLVED] Centos 4.8 HP MSA500 G2

Hi, We have install Centos 4.8 2.6.9-89.0.23.plus.c4smp on HP DL360 G4 Server and connected to HP MSA500 G2 Array with Smart Array 642 HBA. The server is not detecting the Logical Volume which we configured in MSA500 G2. do i need to install any special drivers or utility to make this work ? Thanks ...

Go to advanced search