Search found 34 matches

by supportadl
2013/10/23 09:17:20
Forum: CentOS 5 - Server Support
Topic: script edit dns zone files
Replies: 1
Views: 1155

script edit dns zone files

Hello all !! Please, I need your help to make my life easier...... In few days I'll have to change public ip of my web server. I also have got my dns servers (Centos 5.10) so I'll have to modify also all dns zone files with the new ip. Have you got an example script I can use to modify record A and ...
by supportadl
2012/04/11 16:09:42
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

Re: apache error (98)Address already in use

[quote] pschaff wrote: Be careful what you ask for, you may get it. :-) Better to use a [url=http://pastebin.centos.org]pastebin[/url] for long listings. That's probably more than anybody is going to absorb, and I'm still clueless, but at least rather than 1032 lines of httpd.conf with comments here...
by supportadl
2012/04/11 07:41:19
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

Re: apache error (98)Address already in use

Hello, here you can find my httpd.conf and php.conf. At the end of file you can see Virtualhost configuration. I have 150 Virtuahost active now. HTTPD.CONF [code]# # This is the main Apache server configuration file. It contains the # configuration directives that give the server its instructions. #...
by supportadl
2012/04/10 07:16:30
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

Re: apache error (98)Address already in use

Hello Phil, I will check thread you suggest in previous post but this morning I checked the server. Apache is running because I see my web sites but If I try to restart httpd service I receive the same error "Avvio di httpd: (98)Address already in use: make_sock: could not bind to address [::]:80 (9...
by supportadl
2012/04/04 13:38:48
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

Re: apache error (98)Address already in use

Hello! This morning error appear again. I launch this command "netstat -anp --tcp --udp | grep LISTEN" and see "httpd" process running on port 80 and 443 tcp 0 0 :::80 :::* LISTEN 6014/httpd tcp 0 0 :::443 :::* LISTEN 6014/httpd but I receive the same error if I try to restart the service. "Avvio di...
by supportadl
2012/03/23 15:17:47
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

Re: apache error (98)Address already in use

I have only "named" logs in /var/log/messages. And nothing strange. This is a standalone Virtual Machine running behind a firewall. There are no other machines. How can I check if Apache configurazione is correct? What parametres can I start to check? I'm using Webmin interface to manage this server...
by supportadl
2012/03/23 14:58:55
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

Re: apache error (98)Address already in use

I have this cron jobs running weekly on Sunday but the problem happen usually during the week: /etc/cron.weekly/99-raid-check /etc/cron.weekly/0anacron /etc/cron.weekly/makewhatis.cron Sorry but I have no log from Tuesday March 20th 19:39:04 until the restart in the morning of Wednesday 21 March. I'...
by supportadl
2012/03/22 17:21:06
Forum: CentOS 5 - Server Support
Topic: apache error (98)Address already in use
Replies: 13
Views: 15062

apache error (98)Address already in use

Hello All !! I have a problem on a server running Centos 5.8, Apache 2.2.3 and Virtualmin 3.90. This is a public server used to host websites and Dns server. Every week, it seems to be every 7 days, Apache crash in the night. When I try to start the service I receive this error: starting httpd: (98)...
by supportadl
2012/03/12 16:36:25
Forum: CentOS 5 - Hardware Support
Topic: centos 5.7 boot apic error
Replies: 5
Views: 1563

Re: centos 5.7 boot apic error

I try it on a VM and it Works. Error doesn't appear, so I set it for every boot. I will try on the other VM and let you know if it is ok.
Thanks.
by supportadl
2012/03/12 07:52:38
Forum: CentOS 5 - Hardware Support
Topic: centos 5.7 boot apic error
Replies: 5
Views: 1563

Re: centos 5.7 boot apic error

Thanks. I know it is EOL but I have another host running the same version of guest Centos and Vmware Server and I don't have this problem. In the future I will change my servers but for the moment I prefer to know more about this error. Do you think the line "noapic acpi=noirq" will resolve my issue...

Go to advanced search