Search found 9 matches

by chrisa72
2009/10/19 07:31:42
Forum: CentOS 4 - General Support
Topic: NIS Binding Issue
Replies: 4
Views: 2132

Re: NIS Binding Issue

That's just the ticket, thanks very much Phil. Time to go and read about iptables in my big Linux book now....

Thanks again, it's much appreciated,
Chris
by chrisa72
2009/10/16 14:54:29
Forum: CentOS 4 - General Support
Topic: NIS Binding Issue
Replies: 4
Views: 2132

NIS Binding Issue

I've configured a NIS master server on a CentOS 4.8 server and it appears to be up and running correctly: # rpcinfo -p program vers proto port 100000 2 tcp 111 portmapper 100000 2 udp 111 portmapper 100024 1 udp 927 status 100024 1 tcp 930 status 100021 1 udp 50725 nlockmgr 100021 3 udp 50725 nlockm...
by chrisa72
2009/10/16 14:49:05
Forum: CentOS 4 - General Support
Topic: RPM Install Issue
Replies: 6
Views: 839

Re: RPM Install Issue

Yeah, I figured that one out eventually too. It's all a learning curve for me at the min, as you'll be able to tell from the amount of my posts on here.
Thanks for taking the time to reply 8-)
by chrisa72
2009/10/16 09:13:31
Forum: CentOS 4 - General Support
Topic: RPM Install Issue
Replies: 6
Views: 839

Re: RPM Install Issue

Hi Phil,
Thanks for the tip but yum wouldn't work for me without `localinstall` as my machine doesn't have connectivity to the internet (yet)
You know how possessive network guys can get.... ;-)
by chrisa72
2009/10/14 11:20:57
Forum: CentOS 4 - General Support
Topic: RPM Install Issue
Replies: 6
Views: 839

Re: RPM Install Issue

Scratch my last, I manged to install the package with the following command:
yum localinstall ypserv-2.13-19.src.rpm

Maybe someone else will find this useful at some point in time.... :lol:
by chrisa72
2009/10/14 11:08:47
Forum: CentOS 4 - General Support
Topic: RPM Install Issue
Replies: 6
Views: 839

RPM Install Issue

Hi All, I apologise in advance for the newbie question, I'm sure it's a simple fix but I'm not that experienced with CentOS yet. I'm trying to install ypserv so I can set up a NIS master, I downloaded the RPM: ypserv-2.13-19.src.rpm When I first ran `rpm -ivh ypserv-2.13-19.src.rpm` I got the follow...
by chrisa72
2009/10/05 14:23:05
Forum: CentOS 4 - Software Support
Topic: Anyone Running a NetBackup 6.5.4 Master Server on CentOS 4?
Replies: 3
Views: 1652

Re: Anyone Running a NetBackup 6.5.4 Master Server on CentOS 4?

Thanks for the non-chastisation, I'm new to the world of CentOS and I wasn't sure how version specific people would be with regard to forum usage ;-)
by chrisa72
2009/10/02 13:19:31
Forum: CentOS 4 - Software Support
Topic: Anyone Running a NetBackup 6.5.4 Master Server on CentOS 4?
Replies: 3
Views: 1652

Anyone Running a NetBackup 6.5.4 Master Server on CentOS 4?

I'm looking to install Veritas NetBackup 6.5.4 Master Server on a CentOS box. The box isn't even built yet, I'm just information gathering at the minute. I know from Symantec that it isn't supported but that doesn't mean it won't run and do the job. Has anyone got experience of running a master serv...
by chrisa72
2009/10/02 13:18:01
Forum: CentOS 5 - Software Support
Topic: Anyone Running a NetBackup 6.5.4 Master Server on CentOS 5?
Replies: 1
Views: 218

Anyone Running a NetBackup 6.5.4 Master Server on CentOS 5?

I'm looking to install Veritas NetBackup 6.5.4 Master Server on a CentOS box. The box isn't even built yet, I'm just information gathering at the minute. I know from Symantec that it isn't supported but that doesn't mean it won't run and do the job. Has anyone got experience of running a master serv...

Go to advanced search