Search found 30933 matches

by TrevorH
2021/10/23 23:59:08
Forum: CentOS 7 - Security Support
Topic: CVE-2021-40438 and centos-sclo-rh/x86_64
Replies: 2
Views: 118

Re: CVE-2021-40438 and centos-sclo-rh/x86_64

On RHEL 7, the httpd24-httpd.x86_64 is at version 2.4.34-22.el7.1 which is a whole .1 newer than the one on CentOS. And after much mucking around I finally managed to query the changelog without actually being forced to install the package and the top entry is: * Thu Sep 30 2021 Luboš Uhliarik <luhl...
by TrevorH
2021/10/23 23:46:30
Forum: CentOS 7 - Software Support
Topic: subscription-manager gui CentOS 7
Replies: 1
Views: 49

Re: subscription-manager gui CentOS 7

I'm not aware that Subscription Manager is terribly functional on CentOS as there are no subscriptions to manage, the packages are either available or they aren't, there are no repos to subscribe to, only to install/enable or disable. However, having said that, there is a subscription-manager-gui.x8...
by TrevorH
2021/10/23 18:05:19
Forum: CentOS 8 - General Support
Topic: dnf install foo<TAB> does not work
Replies: 6
Views: 171

Re: dnf install foo<TAB> does not work

I am not aware that any command line completion can possibly complete the names of the packages you want to list. It doesn't know what they are. The names are all in the dnf repodata which could either be not present, stale or current. It would need to be current to be able to be used but then bash ...
by TrevorH
2021/10/23 13:09:56
Forum: CentOS 8 - Hardware Support
Topic: D-Link Network card not detected
Replies: 1
Views: 53

Re: D-Link Network card not detected

02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL0111/8168/8411 PCI Express Gigabit Etherenet Controller [10ec:8168] (rev 02) This one is enp2s0 (PCIe slot 2, subfunction 0 02:00.0) 03:00.0 Ethernet controller [0200]: VIA Technologies, Inc. VT6105/VT6106S {Rhine-III] [1106:310...
by TrevorH
2021/10/23 04:46:10
Forum: CentOS 7 - Software Support
Topic: Choosing numerical userId
Replies: 1
Views: 70

Re: Choosing numerical userId

The useradd command lets you specify the numeric uid - see man useradd for how.
by TrevorH
2021/10/23 04:41:11
Forum: CentOS 7 - General Support
Topic: CentOS-7 made my other linux (RH6.10) unbootable
Replies: 3
Views: 104

Re: CentOS-7 made my other linux (RH6.10) unbootable

will uninstalling CentOS make RH6.10 bootable again? No. It will not. In fact it will render everything else unbootable too, especially since there is no "uninstall" option. Boot the RHEL 6.10 install media and when you get the first screen with the option to install/verify&install, hit tab to edit...
by TrevorH
2021/10/22 23:29:13
Forum: CentOS 7 - General Support
Topic: CentOS-7 made my other linux (RH6.10) unbootable
Replies: 3
Views: 104

Re: CentOS-7 made my other linux (RH6.10) unbootable

You can't run both 6 and 7 in a dual boot mode easily. They use totally different versions of grub, one Grub Legacy and the other Grub2 which is now the only supported version around. You would have to chain boot from CentOS 7 with grub2 in the MBR and set the CentOS 6 side up to install grub legacy...
by TrevorH
2021/10/22 17:01:56
Forum: CentOS 7 - Software Support
Topic: updating Google Chrome | GLIBCC_2.18
Replies: 5
Views: 495

Re: updating Google Chrome | GLIBCC_2.18

I have lost google-chrome just to do the latest update
You've only lost it if you removed it. The yum update you ran bailed out before installing the newer copy.
by TrevorH
2021/10/22 16:58:41
Forum: CentOS 8 - General Support
Topic: yum import repo keys
Replies: 1
Views: 95

Re: yum import repo keys

gpgkey=/etc/pki/rpm-gpg/RPM-GPG-KEY-centosofficial Is the wrong key file for EPEL. It's the official CentOS signing key and is used for the CentOS supplied repos but EPEL has its own. The correct key file from my epel.repo is gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-8 If you use yum install ...
by TrevorH
2021/10/22 15:55:14
Forum: CentOS 8 - General Support
Topic: enabling php7
Replies: 7
Views: 157

Re: enabling php7

Your install list does not include php-fpm.

Go to advanced search