Search found 30910 matches

by TrevorH
2021/10/20 17:09:51
Forum: CentOS 7 - Software Support
Topic: Email Delivery Delays
Replies: 1
Views: 31

Re: Email Delivery Delays

If this is for email outbound from your machine then dovecot does not come into the equation. Check your /var/log/maillog and see what it says about some of these delayed emails. If the status on them says 'sent' and the receiving MTA is your spam filter service then it's likely to be their side tha...
by TrevorH
2021/10/20 17:07:22
Forum: CentOS 7 - General Support
Topic: Getting an old Matrox video card to work in CentOS 7
Replies: 4
Views: 75

Re: Getting an old Matrox video card to work in CentOS 7

Apparently no current system supports that card. I checked on CentOS 7, 8 and Fedora 34 and on all of them, the command grep -i 102b /lib/modules/$(uname -r)/modules.* | grep -i 0540 returns no output at all which means that no module claims to support that PCI vendor:device id The errors you got co...
by TrevorH
2021/10/20 16:34:13
Forum: CentOS 7 - Security Support
Topic: CVE-2021-40438
Replies: 6
Views: 250

Re: CVE-2021-40438

The relevant updates were pushed to the mirrors about 2 hours ago. If you run `yum clean all` then `yum update` you should be seeing them if your selected mirror is up to date. Running that again will most likely pick a different mirror if you get one that doesn't yet have the updates.
by TrevorH
2021/10/20 12:13:04
Forum: CentOS 7 - General Support
Topic: Epel Repository Failing
Replies: 1
Views: 47

Re: Epel Repository Failing

EPEL is not a CentOS repo, you need to report problems with it via bugzilla.redhat.com in the Fedora EPEL section. There are also EPEL mailing lists and an #epel channel on libera.chat IRC.

Before you do anything else, try `yum clean all` then retry.
by TrevorH
2021/10/20 00:20:05
Forum: CentOS 7 - General Support
Topic: Getting an old Matrox video card to work in CentOS 7
Replies: 4
Views: 75

Re: Getting an old Matrox video card to work in CentOS 7

What is the output from lspci -nn | grep -i vga
by TrevorH
2021/10/19 17:39:01
Forum: CentOS 7 - General Support
Topic: CentOS keeps giving back installation after reboot
Replies: 3
Views: 53

Re: CentOS keeps giving back installation after reboot

OK, so it's a USB stick you are using. How did you copy the iso image to that stick? Look at my sig for a link to our wiki USB install page which details several utilities that do not work. They corrupt the UEFI/Legacy BIOS dual boot that is built into the iso image and that forces it to boot in Leg...
by TrevorH
2021/10/19 17:10:03
Forum: CentOS 7 - General Support
Topic: CentOS keeps giving back installation after reboot
Replies: 3
Views: 53

Re: CentOS keeps giving back installation after reboot

Eject the DVD from the drive. Or go into the BIOS settings and change them so it doesn't attempt to boot from the optical drive first.
by TrevorH
2021/10/19 11:44:51
Forum: CentOS 7 - Security Support
Topic: CVE-2021-40438
Replies: 6
Views: 250

Re: CVE-2021-40438

I asked and that package is set to be built today.
by TrevorH
2021/10/19 11:43:14
Forum: CentOS 7 - Software Support
Topic: after update Centos 7.9 psql back into old version
Replies: 4
Views: 89

Re: after update Centos 7.9 psql back into old version

We supply postgresql 9.2 in the base/updates repo. If you install from there then you will also get updates from there. I'd suggest looking in /var/log/yum.log* or using yum history to find out when/how/why things were installed/updated.
by TrevorH
2021/10/19 09:32:28
Forum: CentOS 7 - Networking Support
Topic: Ethernet card Intel I219-V not recognized at installation
Replies: 2
Views: 63

Re: Ethernet card Intel I219-V not recognized at installation

An ethernet connection is not a requirement to perform an install. Everything you need is on the 'dvd1' image or the 'Everything' iso. ELRepo ship a kmod-e1000e that supports newer cards that are not supported by the distro version so once you have the system installed, download their package and sn...

Go to advanced search