Search found 30379 matches

by TrevorH
2021/05/06 21:32:48
Forum: CentOS 7 - General Support
Topic: Local repo updated, but workstations aren't getting updates
Replies: 1
Views: 19

Re: Local repo updated, but workstations aren't getting updates

I'd recommend just using rsync from an rsync enabled mirror (like mirror.kernel.org for example) and skipping the createrepo step entirely. You can also just run up an http server and point it at your local repo and serve it out to your clients that way. The /etc/yum.repos.d/CentOS-*.repo files are ...
by TrevorH
2021/05/06 17:08:03
Forum: CentOS 6 - General Support
Topic: Trying to boot from CD to install but having issues
Replies: 4
Views: 44

Re: Trying to boot from CD to install but having issues

I know need to install CentOS 6.4 on the second HDD Really? I struggle to find any reason for installing something that is a) from 2013-02-21 and b) EOL for more than 6 months even in its latest and last incarnation as 6.10. It's dead and should not be used. It already has at least one high severit...
by TrevorH
2021/05/06 16:34:18
Forum: CentOS 8 - General Support
Topic: need some clarifications between centos stream and rhel
Replies: 5
Views: 69

Re: need some clarifications between centos stream and rhel

RH have said that RHEL will get security updates first if there is an embargo on them. So if a vendor notifies RH of a vulnerability in advance and they are NDA then they will fix it in RHEL and have packages ready for the day the embargo is lifted. Stream won't necessarily have those until the emba...
by TrevorH
2021/05/06 11:54:22
Forum: CentOS 7 - General Support
Topic: mysql replication problems
Replies: 19
Views: 337

Re: mysql replication problems

Once it stops because of an error then it won't restart until you stop/start it (unless it's a transient connection error).

You need to show us the errors you get before it stops.
by TrevorH
2021/05/06 11:52:48
Forum: CentOS 8 - General Support
Topic: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???
Replies: 4
Views: 56

Re: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

The error about lsb_release being missing may explain it, good catch by avij.
by TrevorH
2021/05/06 06:56:23
Forum: CentOS 8 - General Support
Topic: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???
Replies: 4
Views: 56

Re: I have CentOS 8.3, but it says I need CentOS 7.6 or higher ???

You do have CentOS > 7.6 so you need to ask the question of the people that supply that product. They make some check that fails but apparently they are checking the wrong thing.
by TrevorH
2021/05/05 17:20:48
Forum: CentOS 8 - General Support
Topic: Crontab scheduling
Replies: 3
Views: 45

Re: Crontab scheduling

man 5 crontab contains the full list of all the fun things you can do with crontab.
by TrevorH
2021/05/05 16:11:08
Forum: CentOS 7 - General Support
Topic: mysql replication problems
Replies: 19
Views: 337

Re: DRBD "failing"?

If you do the set global sql_slave_slip_counter then it skips over a replication packet. What happens if you do not do that? It's the errors and why it's stopping that are the interesting bit and the bits that need fixing. Are you running the same version of the server at both ends of the connection...
by TrevorH
2021/05/05 16:09:32
Forum: CentOS 8 - Security Support
Topic: FirewallD for VPS Hosting Server
Replies: 2
Views: 43

Re: FirewallD for VPS Hosting Server

One small correction: cpanel.xml is not supplied by firewalld, it must be supplied by cpanel.
by TrevorH
2021/05/05 08:12:13
Forum: CentOS 7 - General Support
Topic: mysql replication problems
Replies: 19
Views: 337

Re: DRBD "failing"?

And when it stops, what do you have to do to restart it? Is it as simple as stop slave;start slave; ? Or more complicated. My first - and so far only - thought when I saw your log was that you have a duplicate ip address on the network, either slave or master end, so that it occasionally talks to th...

Go to advanced search