Search found 20 matches

by Hugh
2017/01/09 17:00:32
Forum: CentOS 7 - Networking Support
Topic: firewalld vs PPPoE
Replies: 9
Views: 2628

Re: firewalld vs PPPoE

It happened again during the night: the CentOS system stopped doing NAT. Interface ppp0 is now in Zone "public", in both configurations "Runtime" and "Permanent". Both should be Zone "external". That's how I set them. What changed these and why? My PPPoE went down and up again during the night. I su...
by Hugh
2016/12/22 13:20:42
Forum: CentOS 7 - Networking Support
Topic: firewalld vs PPPoE
Replies: 9
Views: 2628

Re: firewalld vs PPPoE

Good discussion. I am stuck too, but before getting inernet access. I believe it is linked to firewalld. You might get more responses if you started a new thread (I'm not sure). Certainly I should learn from any response you get. I am trying to setup a linux home server where the server acts as a g...
by Hugh
2016/12/20 19:08:30
Forum: CentOS 7 - Networking Support
Topic: firewalld vs PPPoE
Replies: 9
Views: 2628

Re: firewalld vs PPPoE

Have you tried: firewall-cmd --permanent --zone=external --change-interface=ppp0 I was using the GUI so I don't know. I tried to ensure that all my changes were permanent. But with a GUI there is no audit trail. Zone stuff is usually stored in: /etc/firewalld/firewalld.conf I see nothing about zone...
by Hugh
2016/12/18 21:54:19
Forum: CentOS 7 - Networking Support
Topic: firewalld vs PPPoE
Replies: 9
Views: 2628

firewalld vs PPPoE

I have configured a CentOS 7 box as my internet gateway. It seems to work. Twice recently the system has stopped forwarding between my LAN and the WAN. In each case, the problem was that the ppp0 interface had been switched from the "external" zone to the "public" zone. This meant that masquerading ...
by Hugh
2016/08/14 05:50:08
Forum: CentOS 7 - Networking Support
Topic: Wifi is not working (Intel Centrino Wireless-N 135).
Replies: 1
Views: 1288

Re: Wifi is not working (Intel Centrino Wireless-N 135).

What worked for me was "sudo yum install NetworkManager-wifi". Obvious in retrospect.
by Hugh
2016/08/14 05:48:47
Forum: CentOS 7 - Networking Support
Topic: [Solved][Intel Centrino N 135] Wifi not working
Replies: 14
Views: 14875

Re: [Solved][Intel Centrino N 135] Wifi not working

What worked for me was "sudo yum install NetworkManager-wifi". Obvious in retrospect.
by Hugh
2014/11/02 05:45:25
Forum: CentOS 6 - Networking Support
Topic: update to 6.6 breaks PPPoE; fix
Replies: 1
Views: 1107

Re: update to 6.6 breaks PPPoE; fix

There is a kernel module for the running kernel /lib/modules/2.6.32-504.el6.x86_64/kernel/drivers/net/pppoe.ko
But it isn't loaded.

Why is that?
by Hugh
2014/11/02 05:36:58
Forum: CentOS 6 - Networking Support
Topic: update to 6.6 breaks PPPoE; fix
Replies: 1
Views: 1107

update to 6.6 breaks PPPoE; fix

A few hours ago I did a "yum update" and my system was updated from Centos 6.5 to 6.6. Thanks! When I got around to rebooting a few hours later, my PPPoE connection would not come up. This was in /var/log/messages: Nov 1 22:56:19 redhop NetworkManager[10008]: <warn> (eth0): PPPoE failed to start: Co...
by Hugh
2012/07/17 00:12:07
Forum: CentOS 6 - Hardware Support
Topic: "invalid firwmare" rtl_nic/rtl8168d-1.fw
Replies: 7
Views: 2187

Re: "invalid firwmare" rtl_nic/rtl8168d-1.fw

New upstream bz: [url=https://bugzilla.redhat.com/show_bug.cgi?id=840591]ethernet r8169 "invalid firwmare" (sic)[/url]
by Hugh
2012/07/15 15:46:52
Forum: CentOS 6 - Hardware Support
Topic: "invalid firwmare" rtl_nic/rtl8168d-1.fw
Replies: 7
Views: 2187

Re: "invalid firwmare" rtl_nic/rtl8168d-1.fw

[quote] Hugh wrote: From some more googling, I suspect that a fix might be included in [url=http://rhn.redhat.com/errata/RHSA-2012-1064.html]RHSA-2012:1064-2[/url] Unfortunately I'm not allowed to access [url=https://bugzilla.redhat.com/show_bug.cgi?id=832359]bug #832359[/url][/quote] Duh. No, that ...

Go to advanced search