Search found 5 matches

by evoleena
2009/08/31 13:28:50
Forum: CentOS 4 - Software Support
Topic: installing php-snmp-5.2.2-3.i386 Failed dependencies
Replies: 9
Views: 6815

Re: installing php-snmp-5.2.2-3.i386 Failed dependencies

this is the result of your kommando priority = 1 [addons] priority = 1 [base] priority = 1 [extras] priority = 1 [update] priority = 2 [centosplus] priority = 2 [contrib] If I understand you, than i have to replace one of these with the remi repo. But I dont understand how I can chance the priority....
by evoleena
2009/08/31 10:56:14
Forum: CentOS 4 - Software Support
Topic: installing php-snmp-5.2.2-3.i386 Failed dependencies
Replies: 9
Views: 6815

Re: installing php-snmp-5.2.2-3.i386 Failed dependencies

Now i have new files in etc/yum.repos.de there is now available remi.repo but if i try to install php-snmp ther try to install the old version Error: Missing Dependency: php = 4.3.9-3.26 is needed by package php-snmp but i want to install the new php-snmp 5.... vom the remi repo how can i say it to ...
by evoleena
2009/08/30 14:47:00
Forum: CentOS 4 - Software Support
Topic: installing php-snmp-5.2.2-3.i386 Failed dependencies
Replies: 9
Views: 6815

Re: installing php-snmp-5.2.2-3.i386 Failed dependencies

Hallo pschaff, I tryed to add the Repository you said, but I have some problems with that, because I havn't done it before. rpm -ivh http://rpms.famillecollet.com/enterprise/remi-release-4.rpm Retrieving http://rpms.famillecollet.com/enterprise/remi-release-4.rpm warning: /var/tmp/rpm-xfer.iWzs2f: V...
by evoleena
2009/08/29 06:36:11
Forum: CentOS 4 - Software Support
Topic: installing php-snmp-5.2.2-3.i386 Failed dependencies
Replies: 9
Views: 6815

Re: installing php-snmp-5.2.2-3.i386 Failed dependencies

What ist not a version of CentOS? The Package php-snmp? But I looked only for CentOS Packages!
I will try the repository what you say. Thanks
by evoleena
2009/08/28 13:59:04
Forum: CentOS 4 - Software Support
Topic: installing php-snmp-5.2.2-3.i386 Failed dependencies
Replies: 9
Views: 6815

installing php-snmp-5.2.2-3.i386 Failed dependencies

Hallo I want to install php-snmp-5.2.2-3.i386 put i get some failed dependencies and i didn't find the packages in the internet. error: Failed dependencies: libc.so.6(GLIBC_2.4) is needed by php-snmp-5.2.2-3.i386 libcrypto.so.6 is needed by php-snmp-5.2.2-3.i386 libnetsnmp.so.10 is needed by php-snm...

Go to advanced search