Search found 19 matches

by thabang
2009/11/06 07:20:51
Forum: CentOS 5 - Server Support
Topic: Help configure
Replies: 4
Views: 217

Help configure

Is it possible to configure mailserver using postfix and maybe configuring a dynamic DNS for testing before using my own registered domain?

If yes would someone help me do the configuration for dynamic dns to point to my mailserver that's resided behind the firewall.

Thanks in advance
by thabang
2009/10/15 06:28:07
Forum: CentOS 4 - Server Support
Topic: squirrelmail blankpage
Replies: 8
Views: 2783

Re: squirrelmail blankpage

Okay,I want to configure a mailserver that will use virtual domain and users for internal use only and I got The centos 4.7 server CD x86_64,Can you please direct me to the right path and my small network is connecting to the ISP and later on I can upgrade it to send externally,Since right now i don...
by thabang
2009/10/14 14:44:29
Forum: CentOS 4 - Server Support
Topic: squirrelmail blankpage
Replies: 8
Views: 2783

Re: squirrelmail blankpage

How do i update to distro 8?
by thabang
2009/10/14 14:27:48
Forum: CentOS 4 - Server Support
Topic: squirrelmail blankpage
Replies: 8
Views: 2783

Re: squirrelmail blankpage

How do i update from centos 4.7 to 4.8,do i have to find a 4.8 server CD? Coz i tried again using this php packages but still php-pear-4.3.9-3.26 php-4.3.9-3.26 php-mysql-4.3.9-3.26 phpmyadmin-2.11.9.5-1.el4.rf php-ldap-4.3.9-3.26 php-mbstring-4.3.9-3.26 php-pear-db-1.7.13-2.el4.rf I used the tutori...
by thabang
2009/10/13 07:14:35
Forum: CentOS 4 - Server Support
Topic: squirrelmail blankpage
Replies: 8
Views: 2783

squirrelmail blankpage

I'm using centos 4.7 86_64 and i installed squirrelmail using yum and it displayed a login page and i had to do this step according to the tutorial i used to configure the squirrelmail versions used centos 4.7 86_64 squirrelmail-1.4.8-5.el4.centos.8 php-cli-5.1.6-3.el4s1.10 php-ldap-5.1.6-3.el4s1.10...
by thabang
2009/10/08 14:23:42
Forum: CentOS 4 - Server Support
Topic: installing php-pear-db conflicts with php-pear
Replies: 2
Views: 6142

installing php-pear-db conflicts with php-pear

Hi all I'm getting this conflict error and it is giving me hardtime to solve it. I wanted to install php-pear-db using yum and i got this error: ============================================================================= Package Arch Version Repository Size ========================================...
by thabang
2009/10/02 05:59:02
Forum: CentOS 4 - Server Support
Topic: DBI version 1.43 required
Replies: 4
Views: 1435

Re: DBI version 1.43 required

i'm using centos 4.7 and i installed amavisd with yum install and it's amavisd-new-2.6.4 and i got it from rpmforge.I hope the information supplied will help and all my packages i installed them using yum.

thanks in advance.
by thabang
2009/10/01 12:17:53
Forum: CentOS 4 - Server Support
Topic: DBI version 1.43 required
Replies: 4
Views: 1435

DBI version 1.43 required

Hi All Can somebody help me get out of this thing,it's been giving me problems.I installed evrything accordingly now when i try to start the service /etc/init.d/amavisd restart I get the following error DBI version 1.43 required--this is only version 1.40 at /usr/sbin/amavisd line 13364. [FAILED] Ca...
by thabang
2009/09/22 14:15:07
Forum: CentOS 4 - Server Support
Topic: amavisd install
Replies: 3
Views: 1343

amavisd install

Can someone show me the steps to install amavisd.I have tried following some guides but im not winning at all.I'm using centos 4.7 server (86_64).I tried yum nd it is cannot be installed.someone please help.and I can't test mailserver
by thabang
2009/09/17 09:53:05
Forum: CentOS 4 - General Support
Topic: installing cyrus-imapd-2.2.3.tar.gz install errors Invalid configuration `x86_64-unknown-linux-gnu':
Replies: 2
Views: 651

installing cyrus-imapd-2.2.3.tar.gz install errors Invalid configuration `x86_64-unknown-linux-gnu':

Hi all I'm getting a weird error below,I untarred the tarball and i executed this :export CPPFLAGS="-I/usr/include/et" After that i needed to configure it using this option. ./configure \ --with-sasl=/usr/local/lib \ --with-perl \ --with-auth=unix \ --with-dbdir=/usr/local/bdb \ --with-bdb-libdir=/u...

Go to advanced search