Search found 2 matches

by Latitude
2010/06/16 14:35:55
Forum: CentOS 4 - Security Support
Topic: CentOS 4.7 and OpenSSL (is it used?)
Replies: 3
Views: 7714

CentOS 4.7 and OpenSSL (is it used?)

Hello, How can I verify if CentOS 4.7 is using SSL or OpenSSL? I have verified that pyOpenSSL is installed on my machine but I do not know much about SSL/OpenSSL and only know that Python is a programming language and pyOpenSSL is a library that allows Python to use OpenSSL functionality. Any help o...
by Latitude
2009/06/08 16:26:54
Forum: CentOS 4 - Networking Support
Topic: policy.18 [noeol] [converted] in CentOS 4.7
Replies: 3
Views: 1991

policy.18 [noeol] [converted] in CentOS 4.7

I am trying to look over the file at the directory /etc/selinux/targeted/policy/policy.18 using VI, but the file is unreadable by a mess of characters: the "@^" repeating several times before and after every word. The bottom of the page ( I am using vi editor) says: ' "policy.18" [noeol] [converted]...

Go to advanced search