Search found 15 matches

by fredex
2019/07/31 17:29:23
Forum: CentOS 7 - Software Support
Topic: multi-threaded app runs for hours then all threads receive SIGKILL
Replies: 8
Views: 430

multi-threaded app runs for hours then all threads receive SIGKILL

I'm tearing out my hair here... a multithreaded app. this is not a new app, it has been in use at hundreds of sites for up to 18 years, but this is new behavior. at startup it knows (via configuration directives) how many and what function threads to start. thereafter it never changes unless it is r...
by fredex
2019/03/08 04:21:49
Forum: CentOS 7 - Software Support
Topic: Sent email from sendmail
Replies: 2
Views: 388

Re: Sent email from sendmail

Here's a little perl program that does the job for you:

http://freshmeat.sourceforge.net/projects/sendemail/
by fredex
2019/03/08 04:12:30
Forum: CentOS 7 - Software Support
Topic: trying to set up clamav on Centos 7.6
Replies: 2
Views: 2043

Re: trying to set up clamav on Centos 7.6

thanks, that helps. Fixed a few more minor issues and now clamd will start up. now struggling to get clamdscan to actually do something. Am trying to use the "local" (not TCP) configuration, but it keeps telling me: $ clamdscan -v --fdpass /home/fredex/ ERROR: Could not connect to clamd on LocalSock...
by fredex
2019/03/07 18:36:54
Forum: CentOS 7 - Software Support
Topic: trying to set up clamav on Centos 7.6
Replies: 2
Views: 2043

trying to set up clamav on Centos 7.6

In attempting to set up clamav on 7.6 I'm becoming confused and lost in the weeds. I'd appreciate any advice! I'm attempting to follow the RH/Centos instructions at: https://www.clamav.net/documents/installation-on-redhat-and-centos-linux-distributions except that I didn't build from source, but am ...
by fredex
2018/05/28 19:19:33
Forum: CentOS 7 - Hardware Support
Topic: how to NOT mount usb drive at boot
Replies: 2
Views: 1371

how to NOT mount usb drive at boot

On Centos 7.5, I have an external raid/backup box attached via USB. I do NOT want it to automatically mount at system boot (it is set up to automount when accessed, so the backup script just starts accessing it and voila!) How do I configure the system so that particular drive doesn't automatically ...
by fredex
2015/12/07 12:05:13
Forum: CentOS 7 - Software Support
Topic: anaconda says "No valid bootloader target device found."
Replies: 3
Views: 14572

Re: anaconda says "No valid bootloader target device found."

No, I have two new SATA HDs installed in the machine that are the installation targets (RAID1). After much head-banging I finally let Anaconda do the partitioning itself, then I manually tweaked it. Anaconda set up a /boot/efi, which seems useless but it wastes "only" a few hundred MB, so I can live...
by fredex
2015/12/03 03:50:59
Forum: CentOS 7 - Software Support
Topic: anaconda says "No valid bootloader target device found."
Replies: 3
Views: 14572

anaconda says "No valid bootloader target device found."

it then goes on to mention that for a UEFI installation there needs to be an EFI System Partition on a GPT formatted disk. I'm installing Centos 7 on a system with UEFI, but it is in "legacy" bios-compatibility mode. (it had no trouble booting Centos-6, for the last two years, though those drives we...
by fredex
2014/12/18 02:08:27
Forum: CentOS 6 - Software Support
Topic: Using a compose key on Centos-6
Replies: 1
Views: 1188

Using a compose key on Centos-6

I can follow the menu choices in C5 and in C7 (Mate) and enable a compose key using right-win key (or any other key, actually), but if I do the exact same thing in C6 it doesn't work. If I type <right-win>ae, in C7 and C5 I get the "ae" ligature. if I do it in C6, I get the two distinct letters, "ae...

Go to advanced search