Search found 265 matches

by centguy
2020/10/02 14:47:26
Forum: CentOS 7 - General Support
Topic: Don't lock screen on Centos 7 using shortcut key
Replies: 4
Views: 2123

Re: Don't lock screen on Centos 7 using shortcut key

May be I miss it somehow. But I could not find a solution from the web either. Superkey+L is supposed to work but it did not so I have to live
with what it is.
by centguy
2020/10/02 09:04:52
Forum: CentOS 7 - General Support
Topic: Don't lock screen on Centos 7 using shortcut key
Replies: 4
Views: 2123

Re: Don't lock screen on Centos 7 using shortcut key

A way is to just switch user (top right corner) where a login screen is displayed. At least it works as a lock screen for me now.
Gnome 3 is fully of fancy bells and whistles but i need the basic ones!
by centguy
2020/10/02 09:00:11
Forum: CentOS 7 - General Support
Topic: Don't lock screen on Centos 7 using shortcut key
Replies: 4
Views: 2123

Re: Don't lock screen on Centos 7 using shortcut key

I am so ashamed that I cannot lock my screen. Pressing Superkey+L won't work. I am on the latest CentOS 7 now. This is so strange.
by centguy
2020/10/01 09:54:14
Forum: CentOS 7 - General Support
Topic: lower right corner sensitivity issue
Replies: 6
Views: 141

Re: lower right corner sensitivity issue

I notice that for some weird reason, the desktop icons take ~30 secs to appear when I use Gnome Classic. Seems like something else is playing tricks. After removing all mate-* and login again, the desktop icons appear instantly. OK. Save some disk space and time. Good! [p/s: On two machines with Cen...
by centguy
2020/09/30 01:31:31
Forum: CentOS 7 - General Support
Topic: lower right corner sensitivity issue
Replies: 6
Views: 141

Re: lower right corner sensitivity issue

Found this is a huge problem for MATE users https://bugs.launchpad.net/ubuntu-mate/+bug/1391259 I am using GNOME Classic. The problem is gone. But I have to learn to adapt to GNOME. I see this as a potential problem for users asked to leave CentOS 6 and use CentOS 7. There is some learning curves to...
by centguy
2020/09/30 01:09:59
Forum: CentOS 7 - General Support
Topic: lower right corner sensitivity issue
Replies: 6
Views: 141

lower right corner sensitivity issue

I am using MATE on CentOS7. This is not a big issue but a perpetual issue. Just realize that if I want to put the cursor on the lower right corner of a window to enlarge the window, it usually takes a few seconds to complete the task since I need to bring the cursor to hover in a very small region b...
by centguy
2020/09/29 14:38:48
Forum: CentOS 7 - Networking Support
Topic: wlp3s0: unavailable for "Intel 3165"
Replies: 1
Views: 80

Re: wlp3s0: unavailable for "Intel 3165"

i guess I have a different sort of problems since I copy the whole / directory from another machine to a new machine and reboot after modifying /etc/fstab. (i am too lazy to reinstall everything). I let ubuntu to generate a menu to boot the clone system, seems very robust. I know very little theory,...
by centguy
2020/09/29 14:04:22
Forum: CentOS 7 - Networking Support
Topic: wlp3s0: unavailable for "Intel 3165"
Replies: 1
Views: 80

wlp3s0: unavailable for "Intel 3165"

I find a relevant post to my wireless card problem: https://forums.centos.org/viewtopic.php?t=70830 nmcli gives wlp3s0: unavailable "Intel 3165" wifi (iwlwifi), 2A:80:37:27:CE:58, hw, mtu 1500 According the post mentioned in the first line, the module seems already in the kernel. I am in the latest ...
by centguy
2020/09/18 01:34:43
Forum: CentOS 7 - Software Support
Topic: xdvi shows eps file overlay
Replies: 2
Views: 98

Re: xdvi shows eps file overlay

The solution I have for CentOS 7 is

Turn on Options -> Use PS Anti-Aliasing

For the missing eps file problem in CentOS 8,

(i got the hint elsewhere) do

yum install ghostscript-x11

we also need to use
OptionOptions -> Use PS Anti-Aliasing

I hope the case can be closed for good now.
by centguy
2020/09/18 00:52:36
Forum: CentOS 7 - Software Support
Topic: xdvi shows eps file overlay
Replies: 2
Views: 98

Re: xdvi shows eps file overlay

With some patience, I find the "fix" is to turn on Use PS Anti-aliasing which refresh the display. Not sure if it works robustly and this is a long term solution. But do I have to really need to make compromise like this? xdvi on CentOS 6 does not have such an issue. But we know CentOS 6 is dying so...

Go to advanced search