Search found 26 matches

by supremedalek
2014/08/07 20:15:23
Forum: CentOS 6 - General Support
Topic: A bit of a problem finding sssd.conf
Replies: 3
Views: 988

Re: A bit of a problem finding sssd.conf

I did not expect sssd.conf to be haunting me like that, but if it is it is. Now, which utility would you use to generate sshd.conf? I tried authconfig with --enablesssd, authconfig --enableldap \ --ldapserver=ldap://kdc.kushana.com:389 \ --ldapbasedn="ou=people,dc=kushana,dc=com" --enableldaptls \ -...
by supremedalek
2014/08/07 20:02:02
Forum: CentOS 6 - General Support
Topic: A bit of a problem finding sssd.conf
Replies: 3
Views: 988

A bit of a problem finding sssd.conf

I am having a small issue with the sssd package for centos 6.5. So I downloaded the rpm (sssd-1.9.2-129.el6_5.4.x86_64.rpm) from http://mirror.centos.org/centos/6/updates/x86_64/Packages/sssd-1.9.2-129.el6_5.4.x86_64.rpm. When I asked the package if it had sssd.conf, it claimed it did: [root@testcen...
by supremedalek
2013/07/25 13:10:53
Forum: CentOS 6 - Hardware Support
Topic: Small speed issues with an Areca controller
Replies: 1
Views: 1003

Small speed issues with an Areca controller

I am having a bit of a problem doing some speed testing with an Areca 1882 raid controller. I installed Centos 6.4 on a 40GB raid1 controlled by the 1882, and then created a raid5 array (5 200GB SSDs) in sdb, which currently has nothing interesting on it. From dmesg we have: [code] alloc irq_2_iommu...
by supremedalek
2010/01/26 20:38:02
Forum: CentOS 4 - Server Support
Topic: Mailscanner and Perl-IO problems
Replies: 2
Views: 1493

Mailscanner and Perl-IO problems

Machine in question is a centos 4.8 box which runs postfix, dovecot, and mailscanner. For whatever reason, mailscanner is giving the [code]MailScanner status **** ERROR: You must upgrade your perl IO module to at least **** ERROR: version 1.2301 or MailScanner will not work![/code] message when it i...
by supremedalek
2009/08/23 22:14:33
Forum: CentOS 5 - Software Support
Topic: Yum update: installing .i386 over .i686 packages?
Replies: 4
Views: 592

Re: Yum update: installing .i386 over .i686 packages?

If we forget what the package actually is -- I am more concerned right now in trying to figure out yum, why is it trying to install a .386 package over a i686? Can it even be doing that? Is that what the error message was trying to tell me?
by supremedalek
2009/08/18 12:30:10
Forum: CentOS 5 - Software Support
Topic: Yum update: installing .i386 over .i686 packages?
Replies: 4
Views: 592

Yum update: installing .i386 over .i686 packages?

Trying to update a centos 5 box here. Nothing exciting, I thought. Just run yum update and let it have fun. Well, after it identified which packages it had to update and asking me to go ahead, yum began to show a lot of messages like this: [code] file /lib/modules/2.6.18-128.1.10.el5/extra/mISDN_x25...
by supremedalek
2009/06/08 23:39:23
Forum: CentOS 4 - General Support
Topic: yum update and perl-DBI
Replies: 5
Views: 25288

Re: yum update and perl-DBI

[quote] pschaff wrote: Perhaps the correct version ">= 1.57"? What does "rpm -q perl-DBI" return?[/quote] This is what I got: [code]# rpm -q perl-DBI perl-DBI-1.56-1 #[/code] So, technically I am up for an update, right? :) [quote] gerald_clark wrote: Are you sure it is not already installed? rpm -q...
by supremedalek
2009/06/08 08:22:02
Forum: CentOS 4 - General Support
Topic: yum update and perl-DBI
Replies: 5
Views: 25288

yum update and perl-DBI

So I decided it was a good time to check for new versions of the installed packages in this centos 4.7 box: [code]# yum update Loading "priorities" plugin Setting up Update Process Setting up repositories update 100% |=========================| 951 B 00:00 rpmforge 100% |=========================| 1...
by supremedalek
2009/02/07 15:09:16
Forum: CentOS 5 - Hardware Support
Topic: Any Low Cost ATX or mATX Motherboard/CPU Suggestions?
Replies: 13
Views: 2004

Re: Any Low Cost ATX or mATX Motherboard/CPU Suggestions?

Diane, the fact you have been running Solaris at home earned my respect. I too have been running Solaris at home -- in Sun Sparc hardware -- since version 9 in a SS20 (now I have a U60). That makes me feel old! Not many people I know do or admit to do that. Second, have you considered AMD-based setu...
by supremedalek
2009/02/07 14:51:38
Forum: CentOS 5 - Hardware Support
Topic: Centos 5 Compatible Mini-PCI 802.11g replacement for a Dell B130?
Replies: 5
Views: 789

Re: Centos 5 Compatible Mini-PCI 802.11g replacement for a Dell B130?

Look for Intel and Atheros-based mini-pci cards. When my Dell D600 was working, I used both without any problems. I bought both cards off ebay by searching, say, "Atheros wireless" or "Intel mini-pci." If you need I can dig part numbers, how I set them up, and such stuff.

Go to advanced search