Search found 15 matches

by rbdavis
2020/02/12 20:58:00
Forum: CentOS 7 - Hardware Support
Topic: UEFI 800x600 display issue
Replies: 0
Views: 87

UEFI 800x600 display issue

Hi all, I just installed a dual-boot Win10/CentOS7 (UEFI boot) system and am having a strange display resolution issue with Centos7. If I make CentOS7 the default boot target in the system's firmware boot priority config, when it comes up I get the expected 1280x1024 display resolution. However, if ...
by rbdavis
2013/12/09 07:14:15
Forum: CentOS 6 - General Support
Topic: best filesystem type for CentOS 6.5 & OS X Mavericks
Replies: 0
Views: 921

best filesystem type for CentOS 6.5 & OS X Mavericks

Hi all, I'm about to format a 3TB external USB disk for heavy read-write use on OS X Mavericks, which I want to occasionally mount on a CentOS 6.5 system for purposes of backing up its contents onto the latter's own disks (i.e., primarily read-only use on CentOS 6, although I'd like to avoid making ...
by rbdavis
2013/04/11 20:50:21
Forum: CentOS 6 - Hardware Support
Topic: xorg Volari Z7 resolution problem
Replies: 6
Views: 3153

Re: xorg Volari Z7 resolution problem

Thanks Alan, I tried your suggested mod to the xrandr --newmode command but no success.

Roger
by rbdavis
2013/04/10 23:12:42
Forum: CentOS 6 - Hardware Support
Topic: xorg Volari Z7 resolution problem
Replies: 6
Views: 3153

Re: xorg Volari Z7 resolution problem

Hi Alan, thanks for the suggestion! It would seem that xrandr is part of the solution as you noted, but I haven't arrived at one yet. Before you posted your reply I spent several hours goofing around with this problem and discovered something interesting. When I set the runlevel in inittab to 3, reb...
by rbdavis
2013/04/09 20:27:38
Forum: CentOS 6 - Hardware Support
Topic: xorg Volari Z7 resolution problem
Replies: 6
Views: 3153

xorg Volari Z7 resolution problem

Hi all, I am trying to install 6.4 32-bit on a new system with a Supermicro PDSML-LN1+ mainboard with on-board VGA, a Volari Z7 16Mb chip. The latter appears to be made by XGI (or SiS? I really can't figure out the relationship there). By default, i.e., no xorg.conf file, Xorg uses the xgi driver wh...
by rbdavis
2013/03/25 18:50:10
Forum: CentOS 6 - Hardware Support
Topic: [SOLVED] bitten by 6.4 Xorg 1.13 ATI bug
Replies: 5
Views: 6294

Re: [SOLVED] bitten by 6.4 Xorg 1.13 ATI bug

Hi Alan, I'm at a bit of a loss as to how you interpreted my last remark 'No responses to my query in this forum, but I did find useful help ...' as some sort of rant, but oh well. I am well aware that the people who provide help here are volunteers and I feel entitled to absolutely nothing. I mostl...
by rbdavis
2013/03/23 21:38:03
Forum: CentOS 6 - Hardware Support
Topic: [SOLVED] bitten by 6.4 Xorg 1.13 ATI bug
Replies: 5
Views: 6294

Re: bitten by 6.4 Xorg 1.13 ATI bug

No responses to my query in this forum, but I did find useful help in the General Support forum. See the thread 'Upgrade from 6.3 to 6.4 has done X in: need to downgrade xorg*' over there. Thanks to the folks who supplied that solution!
by rbdavis
2013/03/22 21:49:13
Forum: CentOS 6 - Hardware Support
Topic: [SOLVED] bitten by 6.4 Xorg 1.13 ATI bug
Replies: 5
Views: 6294

[SOLVED] bitten by 6.4 Xorg 1.13 ATI bug

Hi all, OK, despite making a reasonable effort to figure out whether or not a 6.4 upgrade would trigger the xorg 1.13 ABI bug, I guessed wrong and my system is hosed. (Comments on http://wiki.centos.org/Manuals/ReleaseNotes/CentOS6.4 state that 'This should not concern anyone who uses the default dr...
by rbdavis
2013/03/21 16:17:32
Forum: CentOS 6 - General Support
Topic: 6.4 and kmod-nvidia-96xx
Replies: 6
Views: 1081

Re: 6.4 and kmod-nvidia-96xx

Thanks, toracat!
by rbdavis
2013/03/20 21:19:26
Forum: CentOS 6 - General Support
Topic: 6.4 and kmod-nvidia-96xx
Replies: 6
Views: 1081

Re: 6.4 and kmod-nvidia-96xx

Thanks toracat and NedSlider. [quote] Otherwise you should uninstall the NVIDIA driver and revert back to the distro driver, or update your hardware. [/quote] The 6.3 distro (nv) driver never worked with this card, my guess is that the 6.4 nv driver won't either. (The card is a Quadro4 980 XGL.) A c...

Go to advanced search