Search found 4 matches

by be4truth
2007/08/12 08:26:33
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: Gnome-panel flaky on 4.2/x86_64?
Replies: 8
Views: 3987

I've detected a panel already running and will now exit.

Problem: Suddenly Gnome logins get the error message: "I've detected a panel already running, and will now exit". One can with a right click open a terminal and write 'killall gnome panel' then 'gnome-panel'. What triggered this on my computer was that another user (in my case root) changed the desk...
by be4truth
2007/07/11 09:59:05
Forum: CentOS 4 - Hardware Support
Topic: Intel DG965RY MOBO - Problems
Replies: 5
Views: 1061

Re: Intel DG965RY MOBO - Problems

I upgraded the BIOS, disconnected my second sata drive and removed the network cable. Then I install Cent OS 5 from DVD with kernel option : linux irqpoll all-generic-ide pci=nommconf I choose the gnome desktop + development tools and not to use the centosplus repositories. Went through without prob...
by be4truth
2007/07/11 02:14:57
Forum: CentOS 4 - Hardware Support
Topic: Intel DG965RY MOBO - Problems
Replies: 5
Views: 1061

Re: Intel DG965RY MOBO - Problems

I have the same problem and no solution yet. Ubuntu Feisty boots fine. Gparted has the same problem.
by be4truth
2007/06/29 09:47:36
Forum: CentOS 4 - General Support
Topic: intel 915 resolution problem
Replies: 1
Views: 345

intel 915 resolution problem

HI Everybody, have a 915 intel chipset and CentOS 4.3 installed. After installaing a new flat screen the resolution 1280 x 1024 works fine under root but when i log into an user account it shows the correct resolution in the settings but on the screen falls back to 1024 x 768. How do I get the resol...

Go to advanced search