Search found 4 matches

by mitasol
2007/04/18 05:13:53
Forum: CentOS 4 - Networking Support
Topic: smbd won't start
Replies: 4
Views: 822

smbd won't start

Hi, Running Centos 4.4 samba and winbind. smbd will not start, says startup failed - winbind is happy - I can wbinfo -t with no problems, wbinfo -u is fine, I just can't start smbd. nmbd starts ok. The smbd.log file has nothing but started messages. Is there anywhere else I can look or a verbose opt...
by mitasol
2007/04/10 22:01:52
Forum: CentOS 4 - Server Support
Topic: Permissions on samba share
Replies: 1
Views: 197

Permissions on samba share

I have a Centos 4.3 system with Samba 3.0.10-1.4E.6. I am using Samba to provide storage to users in a W2K3 network. I have connected to AD with no problems and can list groups and users with wbginfo. I have a share setup with an owner of an AD administrative user and a group of and AD group that I ...
by mitasol
2007/03/28 00:41:18
Forum: CentOS 4 - General Support
Topic: Centos 4.3 on Intel DG965WH series board and LSI Megaraid 150-6
Replies: 2
Views: 328

Re: Centos 4.3 on Intel DG965WH series board and LSI Megaraid 150-6

ok, fixed my own problem It appears that the issue was not with the raid controller at all but rather with the IDE controller on the Intel DG965 mainboard. Specifying linux all-generic-ide pci=nommconf at boot time let the install proceed. Now I need to work out how to make these permanent boot time...
by mitasol
2007/03/27 23:29:43
Forum: CentOS 4 - General Support
Topic: Centos 4.3 on Intel DG965WH series board and LSI Megaraid 150-6
Replies: 2
Views: 328

Centos 4.3 on Intel DG965WH series board and LSI Megaraid 15

Hi, I am attempting to install Centos 4.3 on an Intel DG965WH series system with an LSI Megaraid SATA 150-6 RAID card. My first issue was halting a the Probing PCI problem that I resolved by entering Linux pci=nommconf at boot but I now can't get access to the RAID volume. Any assistance would be mu...

Go to advanced search