Search found 6 matches

by softdel
2008/03/08 15:11:59
Forum: CentOS 5 - Software Support
Topic: X Windows System: dependancy problem when installing...
Replies: 5
Views: 516

Re: X Windows System: dependancy problem when installing...

Hello?

I've still not resolved this issue...
by softdel
2008/02/10 14:10:19
Forum: CentOS 5 - Software Support
Topic: X Windows System: dependancy problem when installing...
Replies: 5
Views: 516

Re: X Windows System: dependancy problem when installing...

I get the same errors when I use:

[code]yum install foomatic[/code]

Its the [b]perl[/b] thing that's missing, and I'm using the X window groupinstall.
by softdel
2008/02/10 13:03:27
Forum: CentOS 4 - Networking Support
Topic: Fresh install of CentOS...no network.
Replies: 3
Views: 1283

Re: Fresh install of CentOS...no network.

That worked fine, what an odd issue, thanks.
by softdel
2008/02/10 13:00:43
Forum: CentOS 5 - Software Support
Topic: X Windows System: dependancy problem when installing...
Replies: 5
Views: 516

X Windows System: dependancy problem when installing...

Hi, I have been trying to install the X windows system on a CentOS 5 cPanel server, but the problem arises that some dependencies, that I cant install keep halting the installation, [code] Error: Missing Dependency: perl-XML-Dumper >= 0.4 is needed by package foomatic Error: Missing Dependency: perl...
by softdel
2007/03/09 07:19:08
Forum: CentOS 4 - Networking Support
Topic: Fresh install of CentOS...no network.
Replies: 3
Views: 1283

Fresh install of CentOS...no network.

Hi, everyone! I have just done a fresh install of the latest CentOS Server. The machine itself is fairly new...maybe, last year. But when the system started first time, the network gave me the "is the cable unplugged" message, even though, it was all plugged in. So i thought, maybe there was somethi...
by softdel
2007/02/09 00:48:30
Forum: CentOS 4 - Software Support
Topic: Setup VNC Server "no display found"
Replies: 2
Views: 371

Setup VNC Server "no display found"

Hi, we are using cent on one of our datacentre machines. We require access to Gnome via VNC but we are having difficulty. Whenever we follow tutorial instructions the server always prints an error in the PuTTY shell, "Fatal Server Error: No display found" We have been searching for a long time to fi...

Go to advanced search