Search found 20 matches

by herders
2011/10/18 21:40:35
Forum: CentOS 5 - Hardware Support
Topic: ATA messages - Assistance
Replies: 2
Views: 2625

ATA messages - Assistance

Hi All, I am getting a list of errors, dealing with ATA, as below. I can log into the machine no problem, my users are able to browse the server through SAMBA, can view all the files but they are all unavailable. Checked the SElinux settings and found they were in incorrect, reset the proper setting...
by herders
2011/03/28 21:04:37
Forum: CentOS 5 - General Support
Topic: Promise RAID1 Assistance
Replies: 4
Views: 328

Re: Promise RAID1 Assistance

my mistake. As requested. [code] == BEGIN uname -rmi == 2.6.18-194.32.1.el5xen i686 i386 == END uname -rmi == == BEGIN rpm -q centos-release == centos-release-5-5.el5.centos == END rpm -q centos-release == == BEGIN getenforce == Enforcing == END getenforce == == BEGIN rpm -q yum rpm python == yum-3....
by herders
2011/03/28 00:07:37
Forum: CentOS 5 - General Support
Topic: Promise RAID1 Assistance
Replies: 4
Views: 328

Promise RAID1 Assistance

Hello All, I have just installed 2 2TB drives, I have configured the Promise RAID controller and setup the drives in RAID1. dmraid -r /dev/sdb: pdc, "pdc_bifchcdfc", mirror, ok, 3906898080 sectors, data@ 0 /dev/sdc: pdc, "pdc_bifchcdfc", mirror, ok, 3906898080 sectors, data@ 0 /dev/sdd: pdc, "pdc_bb...
by herders
2010/08/15 22:41:45
Forum: CentOS 5 - Hardware Support
Topic: 2TB Drive Installed, RAID1, not mounting in fstab
Replies: 4
Views: 448

Re: 2TB Drive Installed, RAID1, not mounting in fstab

Here is the information requested. [code] == BEGIN uname -rmi == 2.6.18-128.1.16.el5xen i686 i386 == END uname -rmi == == BEGIN rpm -q centos-release == centos-release-5-3.el5.centos.1 == END rpm -q centos-release == == BEGIN getenforce == Disabled == END getenforce == == BEGIN cat /etc/fstab == LAB...
by herders
2010/08/15 20:19:48
Forum: CentOS 5 - Hardware Support
Topic: 2TB Drive Installed, RAID1, not mounting in fstab
Replies: 4
Views: 448

2TB Drive Installed, RAID1, not mounting in fstab

Hello, I have installed a 2TB drive in my dual PIII 866 with 750MB ram. The drive is properly installed and I have configured the drive with 1 partition in RAID1. The array loads fine, but when I add the entry to mount the /dev/md2 /data/repository the following error occurs The filesystem size acco...
by herders
2010/02/23 22:48:49
Forum: CentOS 5 - General Support
Topic: Mounting raid Autodetect
Replies: 6
Views: 1402

Re: Mounting raid Autodetect

Thanks for the response... >mdadm --assemble -R --force /dev/md0 /dev/hdc4 mdadm: failed to RUN_ARRAY /dev/md0: Cannot allocate memory mdadm: Not enough devices to start the array. mdadm -D /dev/md0 /dev/md0: Version : 0.90 Creation Time : Thu Jan 4 11:40:59 2007 Raid Level : raid0 Raid Devices : 2 ...
by herders
2010/02/23 00:52:36
Forum: CentOS 5 - General Support
Topic: Mounting raid Autodetect
Replies: 6
Views: 1402

Mounting raid Autodetect

Hi, I would like to mount a radi autodetect partition but am having issues. I would like to mount /dev/hdc4 cat /proc/mdstat Personalities : [raid0] [raid1] md2 : active raid1 hdc2[1] 10241344 blocks [2/1] [_U] md1 : active raid1 hdc3[1] 1020032 blocks [2/1] [_U] md0 : active raid1 hdc1[1] 104320 bl...
by herders
2009/07/25 01:48:36
Forum: CentOS 5 - General Support
Topic: libsdtc++.so.5 missing libraries
Replies: 5
Views: 5671

Re: libsdtc++.so.5 missing libraries

Anyhow I got the rpm for compat-libstdc++-33-3.2.3-66.i586.rpm and everything is working well.

Although the yum problem is this something that is easily resolved. I tried updating yum, no updates available.

thanks

Jack
by herders
2009/07/25 01:35:32
Forum: CentOS 5 - General Support
Topic: libsdtc++.so.5 missing libraries
Replies: 5
Views: 5671

Re: libsdtc++.so.5 missing libraries

Thanks for the response here is the result # yum provides */libstdc++.so.5 Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: ftp.osuosl.org * updates: ftp.osuosl.org * addons: ftp.osuosl.org * extras: ftp.osuosl.org Traceback (most recent call last): File "/usr/bin/yum...
by herders
2009/07/21 22:06:38
Forum: CentOS 5 - General Support
Topic: libsdtc++.so.5 missing libraries
Replies: 5
Views: 5671

libsdtc++.so.5 missing libraries

Hi, When starting thunderbird I get the following error /thunderbird-bin: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory the libstdc++.so.5 library seems to be missing. Can anyone provide some guidance to get this library installed. Th...

Go to advanced search