Search found 1 match

by mark15
2006/12/28 19:48:14
Forum: CentOS 4 - Webhosting Support
Topic: Is PHP module for Apache installed by default?
Replies: 5
Views: 16916

PHP/Apache problem...

Hey all, I have php-4.3.9-3.22 with Apache(httpd) 2.0.52-28.ent.centos4 on CentOS4.4. Both of these were included in the OS install. When I open a .php file, at first it was just the garbled code showing up in the browser, now the browser says "The file install.php is of type application/x-httpd-php...

Go to advanced search