Search found 39 matches

by SyRenity
2008/12/04 15:12:50
Forum: CentOS 5 - General Support
Topic: High loads despite moderate CPU, memory and disk usage
Replies: 2
Views: 252

Re: High loads despite moderate CPU, memory and disk usage

Hi.

Anyone has idea on the issue above?

Regards.
by SyRenity
2008/12/03 21:30:06
Forum: CentOS 5 - General Support
Topic: High loads despite moderate CPU, memory and disk usage
Replies: 2
Views: 252

High loads despite moderate CPU, memory and disk usage

Hi. I recently started seeing high loads in the server, and I can't find the possible reason for them. Here is the top printout: [code] top - 23:01:02 up 52 days, 11:10, 2 users, load average: 33.41, 30.54, 24.57 Tasks: 168 total, 1 running, 167 sleeping, 0 stopped, 0 zombie Cpu(s): 52.2%us, 4.6%sy,...
by SyRenity
2008/04/16 15:16:12
Forum: CentOS 5 - General Support
Topic: Server (ver. 5.1) randomly hangs - only responds to pings
Replies: 5
Views: 276

Re: Server (ver. 5.1) randomly hangs - only responds to pings

I monitored the server for a while, and noticed the following fact by using free -mt: Mem: 2011 1975 35 0 7 1105 -/+ buffers/cache: 863 1148 Swap: 5999 333 5666 Total: 8011 2309 5701 As you can see free -mt returns that system still has 1148 MB available, but it started using the swap too. Perhaps t...
by SyRenity
2008/04/14 08:27:48
Forum: CentOS 5 - General Support
Topic: Server (ver. 5.1) randomly hangs - only responds to pings
Replies: 5
Views: 276

Re: Server (ver. 5.1) randomly hangs - only responds to pings

Hi. Problem that it happens sporadically. I mean, the server can run for a few weeks with no issues, and then simply hang. When it happens, it's even impossible to login to the console and see what's going on. The used hardware is Asus bare-bone servers, with the following relevant specs: CPU - 2x d...
by SyRenity
2008/04/13 16:03:12
Forum: CentOS 5 - General Support
Topic: Server (ver. 5.1) randomly hangs - only responds to pings
Replies: 5
Views: 276

Server (ver. 5.1) randomly hangs - only responds to pings

Hi. We have started recently using 5.1 CentOS servers. Before that we used CentOS 4, and all worked just fine. The problem is, that our CentOS 5.1 servers sporadically hang (any service we try is unavailable). The servers do respond to pings though. When logged in locally, we either see a black scre...
by SyRenity
2007/11/13 18:47:32
Forum: CentOS 5 - General Support
Topic: Unable to create temp folder
Replies: 5
Views: 657

Re: Unable to create temp folder

The output is: Filename Type Size Used Priority /dev/md1 partition 12288760 0 - 1 Hmm, it seems there is a partition after all, I just missed it. :oops Now, I see some errors in the output below, any idea what it means? Disk /dev/sda: 500.1 GB, 500107862016 bytes 255 heads, 63 sectors/track, 60801 c...
by SyRenity
2007/11/13 10:57:26
Forum: CentOS 5 - General Support
Topic: Unable to create temp folder
Replies: 5
Views: 657

Re: Unable to create temp folder

Hi.

Sorry, I was tired a bit when I wrote it.

I meant a swap partition - whatever I do in disk wizard during installation, the CentOS 5 doesn't create it. There is some new partition called tmpfs, but I guess is a RAM drive?

Were there any changes in CentOS 5 regarding the swap partition?
by SyRenity
2007/11/12 20:52:46
Forum: CentOS 5 - General Support
Topic: Incorrectly created partitions?
Replies: 5
Views: 273

Re: Incorrectly created partitions?

Is there any correct way to create this partitions topology:

/boot - 100 MB
swap - 4000 MB
/ - 5000 MB
/media - rest

on 4 drives in RAID?

Any information is much appreciated!
by SyRenity
2007/11/12 20:36:05
Forum: CentOS 5 - General Support
Topic: Unable to create temp folder
Replies: 5
Views: 657

Unable to create temp folder

Hi.

I'm unable to create a temp folder on RAID, during CentOS 5 installation. Every attempt made, results in RAM drive named tmpfs.

Any idea how this can be resolved?

Thanks in advance.
by SyRenity
2007/11/07 20:58:11
Forum: CentOS 5 - General Support
Topic: Incorrectly created partitions?
Replies: 5
Views: 273

Re: Incorrectly created partitions?

Hi.

Nope, the above was typo in the forum post, I actually meant 3rd - root (5000MB).


When I specified the disk sizes, I used disk druid GUI, where it only let's enter MB.

So, this means I currently don't have temp partition?


Thanks for the information.

Go to advanced search