Search found 5 matches

by thecoolone
2007/01/30 13:17:49
Forum: CentOS 4 - Software Support
Topic: PCRE library version error
Replies: 6
Views: 3391

Re: PCRE library version error

found the solution by enabling the centosplus section:
vi /etc/yum.repos.d/CentOS-Base.repo
and making the following changes
[centosplus]
gpgcheck=1
enabled=1

and then running $yum update -y php
by thecoolone
2007/01/30 13:15:52
Forum: CentOS 4 - General Support
Topic: DOM extension not working
Replies: 1
Views: 224

DOM extension not working

I installed CentOS 4.4 which had php 4.1.3 which i upgraded to php 5.1.6 using yum $yum update -y php. Everything worked fine and i checked the "phpinfo()" the php version definitely is 5.1.6. I have a REST API that uses DOM XML to parse the ATOM/XML feed. I tested the code and it runs perfectly on ...
by thecoolone
2007/01/30 09:48:55
Forum: CentOS 4 - Software Support
Topic: PCRE library version error
Replies: 6
Views: 3391

Re: PCRE library version error

i did $rpmbuild -bb pcre-6.6-1.1.src.rpm and after it gets completed i tried running rpm and get the following error: # rpm -Uvh /usr/src/redhat/RPMS/i386/pcre-6.6-1.1.i386.rpm error: Failed dependencies: pcre = 4.5-3.2.RHEL4 is needed by (installed) pcre-devel-4.5-3.2.RHEL4.i386 And so i tried to i...
by thecoolone
2007/01/29 20:00:53
Forum: CentOS 4 - Software Support
Topic: PCRE library version error
Replies: 6
Views: 3391

PCRE library version error

I was trying to upgrade php on my centos 4.4 following the instruction here: http://www.jasonlitka.com/2006/11/30/upgrading-php-520-rhel-centos/ everything was going smoothly until i ran into an error when i was running the rpmbuild for php.spec. During the configuration Check it gave me this error:...
by thecoolone
2006/11/24 08:56:28
Forum: CentOS 4 - Miscellaneous Questions
Topic: adding user from command line
Replies: 6
Views: 14614

adding user from command line

I tried to add a new user using the command line commands "useradd" and "adduser" but with no luck. The user names are added but i cannot login into the system using the just created username and password. Whats wrong?? y isint it working?? And also i wanted to know that when i login as a regular us...

Go to advanced search