Search found 7229 matches

by toracat
2020/04/06 07:52:13
Forum: CentOS 8 - General Support
Topic: CentOS 8 on HP Proliant ML 110 G5
Replies: 7
Views: 151

Re: CentOS 8 onto HP Proliant ML 110 G5

It is possible that support for the adapter has been removed in CentOS 8. The ELRepo blog, RHEL 8.0 and support for removed adapters, will help you find that out and also a solution is provided.
by toracat
2020/03/26 22:02:53
Forum: CentOS 8 - General Support
Topic: [SOLVED] - Video editor suggestions for CentOS 8
Replies: 7
Views: 491

Video editor suggestions for CentOS 8

Have you looked at OpenShot? They have an AppImage for linux 64-bit. This is a powerful piece of video editing software. However I have not tried it on EL8.
by toracat
2020/03/04 23:05:24
Forum: CentOS 8 - General Support
Topic: Safe to use ElRepo storage drivers and automatic updates?
Replies: 6
Views: 341

Re: Safe to use ElRepo storage drivers and automatic updates?

As noted in the ELRepo blog you have referenced, there is another option for CentOS users. The centosplus kernel ( kernel-plus ) offered by CentOS has the removed drivers enabled. There, you don't have to worry about having to install external packages. The only thing is that you'd still need to use...
by toracat
2020/02/05 22:44:15
Forum: CentOS 8 - General Support
Topic: Dell PE R710:USB install, does not detect drives
Replies: 10
Views: 289

Re: Dell PE R710:USB install, does not detect drives

I believe it's 1000 and 60. Device [1000:0060] uses the megaraid_sas driver. This one is on the list of removed hardware in RHEL 8. However it is supported by the ELRepo package. Use the appropriate DUD image to install 8.1. There is a tutorial video which I found quite useful.
by toracat
2020/02/05 22:14:49
Forum: CentOS 8 - General Support
Topic: Dell PE R710:USB install, does not detect drives
Replies: 10
Views: 289

Re: Dell PE R710:USB install, does not detect drives

Device [1028:1000] uses the e1000 driver, which is a network device, not a controller.
by toracat
2020/02/05 17:11:56
Forum: CentOS 8 - General Support
Topic: Dell PE R710:USB install, does not detect drives
Replies: 10
Views: 289

Re: Dell PE R710:USB install, does not detect drives

Try finding the device ID pairing [xxxx:yyyy] of your controller and check against the list of unsupported hardware in RHEL 8. If yours is one of them, see this ELRepo blog for assistance.
by toracat
2020/01/28 07:41:29
Forum: CentOS 7 - General Support
Topic: Using Scientific Linux packages
Replies: 3
Views: 247

Re: Using Scientific Linux packages

In principle, SL packages should work under CentOS. It is true that SL publishes security updates in a timely manner while CentOS sometimes lags behind (unfortunately). :cry:

Go to advanced search