Search found 8 matches

by DamianS
2006/10/05 11:56:12
Forum: CentOS 4 - Server Support
Topic: Server hacked with ebay signin.html spoof
Replies: 6
Views: 1021

Re: Server hacked with ebay signin.html spoof

This is weird.
Surely, if you are root, you can change the file's permissions to allow you to delete it? :-o
by DamianS
2006/10/05 11:41:34
Forum: CentOS 4 - Webhosting Support
Topic: PHP4 not running
Replies: 2
Views: 1342

PHP4 not running

First, RedHat/CentOS does things a little bit differently to other distros. DONT modify httpd.conf to add/modify PHP settings. If you look in /etc/httpd/conf.d/php.conf, not only is the module being loaded, but the other things you are wanting to do have already been done! :-) Where did you copy lib...
by DamianS
2006/10/04 00:49:05
Forum: CentOS 4 - General Support
Topic: DOS emulator for Linux?
Replies: 3
Views: 1217

Re: DOS emulator for Linux?

Also look at dosbox
by DamianS
2006/09/22 08:58:19
Forum: CentOS 4 - General Support
Topic: Matrox G200 Corrupted Display
Replies: 2
Views: 372

Matrox G200 Corrupted Display

Thanks for this! :)
I didnt need it since my G200 works fine, but I'll try it out in any case
by DamianS
2006/09/21 01:20:30
Forum: CentOS 4 - General Support
Topic: Lilo booting grub?
Replies: 1
Views: 124

Lilo booting grub?

Is it possible for lilo installed in the MBR to boot CentOS which has got grub installed in the OS partition sector?

It appears not :-(
When I try, CentOS appears to boot normally, but freezes halfway through the boot process, with no error messages.
by DamianS
2006/09/01 04:17:47
Forum: CentOS 4 - General Support
Topic: Installing webmin gives error - not rpm package
Replies: 8
Views: 16017

Re: Installing webmin gives error - not rpm package

Using 'yum install webmin', downloads and installs a 'broken' 1.250 version, according to http://dag.wieers.com/packages/webmin/

Is it ok then, to wget the 1.290 package and install that over the top?
Will SSL still be enabled?
by DamianS
2006/08/31 11:51:39
Forum: CentOS 4 - General Support
Topic: Problems with CentOS 4.3 CD, DVD ISOs
Replies: 14
Views: 1389

Re: Problems with CentOS 4.3 CD, DVD ISOs

To those people who claim Nero will not burn the DVD image correctly:

I downloaded the DVD image and burned it with Nero on XP.
It booted fine and the media check by the installer was ok.
I had no problems with installing Centos 4.3 with it.
So maybe I'm just good :-)
by DamianS
2006/08/31 11:07:37
Forum: CentOS 4 - General Support
Topic: Switchroot mount failed after yum update 4.3 to 4.4
Replies: 7
Views: 1236

Re: Switchroot mount failed after yum update 4.3 to 4.4

Hmm, something wrong on your end. :-o
I had a box installed with the 4.3 Server DVD.
I just updated it using yum update to 4.4, and it boots (and runs) fine with the new kernel.

Go to advanced search