Search found 3 matches

by kingmax
2006/09/06 10:02:15
Forum: CentOS 4 - General Support
Topic: How to update zend engine to 2 or 3
Replies: 1
Views: 487

How to update zend engine to 2 or 3

Hi all

I have installed centos 4.4. But my php scripts cannot run on it. It needs zend engine 2 or 3 instead of the default 1.3.
How can I update the zend engine to 2 or 3 with easier method?
But I don't want to update the php to 5.0.4 and want to keep php to 4.3 or 4.4.
Thank you!

Ryan
by kingmax
2006/09/06 09:48:46
Forum: CentOS 4 - Miscellaneous Questions
Topic: Zend
Replies: 2
Views: 610

Re: Zend

Hi

I want to update zend engine to 2 or 3. Because my php scripts can't run on zend engine 1.2.
Could you tell me how to do this?
Thank you!

Ryan
by kingmax
2006/08/26 20:51:04
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: PHP5 - LAMP Set up on a 64 bit chip (tooke the M out of LAMP)
Replies: 7
Views: 3039

Re: PHP5 - LAMP Set up on a 64 bit chip (tooke the M out of LAMP)

Hello!

Could you pleaes tell me how to setup php with gd support?
Thank you!

Go to advanced search