Search found 10 matches

by shenggangli
2006/11/11 22:05:26
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: Frontpage Server Extension on CentOS 4.4 64-bit
Replies: 3
Views: 1254

Frontpage Server Extension on CentOS 4.4 64-bit

You should be able to use any 32-bit applications on your 64-bit systems (x86-64).
by shenggangli
2006/11/11 22:03:29
Forum: CentOS 4 - Webhosting Support
Topic: Howto Web Server Using Apache
Replies: 3
Views: 1350

Howto Web Server Using Apache

by default, the index.html is located at the /var/www/html folder.
by shenggangli
2006/11/11 21:56:12
Forum: CentOS 4 - Server Support
Topic: Tips for CentOS 4 server with firewall enabled
Replies: 1
Views: 211

Tips for CentOS 4 server with firewall enabled

I am using CentOS 4.4 (x86-64) as NFS, SAMBA (SMB), HTTP, SSH servers. I would like to post what I think might be useful for others to know. Configurations of httpd and sshd with firewall are fairely straightforward. You allow httpd and sshd in the Security Level dialog. Configurations of the NFS an...
by shenggangli
2006/09/18 17:53:31
Forum: CentOS 4 - Server Support
Topic: NFS "No Route To Host" Error
Replies: 5
Views: 1340

Re: NFS "No Route To Host" Error

This is an update. NFS works with firewall disabled.
by shenggangli
2006/09/16 04:08:55
Forum: CentOS 4 - General Support
Topic: Windows XP and CentOS 4.4 Dual Boot Failed
Replies: 2
Views: 222

Windows XP and CentOS 4.4 Dual Boot Failed

I posted this in another thread as a reply, but I would like to post this problem with a new thread. I have a Dell GX280 desktop computer running Pentium 4 at 3.4 GHz (32-bit model 550). It has 1GB RAM and two SATA 160GB hard drives. I installed Windows first and then installed CentOS with the follo...
by shenggangli
2006/09/16 03:57:55
Forum: CentOS 4 - General Support
Topic: Dual Boot with Windows XP
Replies: 4
Views: 1094

Re: Dual Boot with Windows XP

Harley51, I did what you have said, but I still can't boot CentOS. (4.4 32-bit) My configuration is: sda1 Windows 30GB sda5 RAID1 for /home 60GB sda6 swap 2GB sda7 FAT32 for /mnt/share 60GB sdb1 CentOS 30GB sdb5 RAID1 for /home 60GB sdb6 swap 2GB (for Windows) sdb7 FAT32 for /mnt/share2 60GB System ...
by shenggangli
2006/09/16 03:17:59
Forum: CentOS 4 - Server Support
Topic: NFS "No Route To Host" Error
Replies: 5
Views: 1340

Re: NFS "No Route To Host" Error

I feel like it has to do with the firewall. I used Suse 9.3 and it worked fine.
by shenggangli
2006/09/14 23:36:48
Forum: CentOS 4 - Server Support
Topic: NFS "No Route To Host" Error
Replies: 5
Views: 1340

NFS "No Route To Host" Error

I am trying to setup an NFS server on an Intel EM64T computer running the latest version of CentOS (x86-64). After modifying the /etc/exports file and starting the nfs service, I got "No Route To Host" error when trying to mount the exported directory on the same host and on another computer running...
by shenggangli
2006/07/10 23:23:47
Forum: CentOS 4 - Hardware Support
Topic: CentOS 4.3 x86_64 with ATI X600 SE graphics
Replies: 3
Views: 368

Issue Resolved Re: CentOS 4.3 x86_64 with ATI X600 SE graphics

I was able to install it in the text mode, then enter the rescue mode and use chroot and install the ATI driver. It's running great now.
by shenggangli
2006/07/10 17:20:52
Forum: CentOS 4 - Hardware Support
Topic: CentOS 4.3 x86_64 with ATI X600 SE graphics
Replies: 3
Views: 368

CentOS 4.3 x86_64 with ATI X600 SE graphics

I was able to install CentOS 4.3 i386 version on a Pentium 4 550 machine with ATI X300 SE graphics. However, the x86_64 version won't install on a Pentium 650 machine with ATI X600 SE graphics. It failed to display the graphics. Have anyone had experience with similar hardwares?

Go to advanced search