Search found 47 matches

by locutius
2007/08/25 05:30:57
Forum: CentOS 4 - General Support
Topic: Unable to add tun0 as trusted device in firewall setup
Replies: 2
Views: 286

Unable to add tun0 as trusted device in firewall setup

the gui sux for this and other iptables errors

try apf to load your iptables scripts http://rfxnetworks.com/apf.php

doesnt get better than apf
by locutius
2007/08/25 05:27:00
Forum: CentOS 4 - General Support
Topic: i2c-proc problem
Replies: 2
Views: 252

i2c-proc problem

looks like a hardware issue but before you complain to your supplier try a re-install of CentOS
by locutius
2007/08/25 05:23:58
Forum: CentOS 4 - General Support
Topic: NETEM
Replies: 2
Views: 1043

NETEM

if you do not find it in the CentOS repos then any RHEL4 package will do and you might also get joy from a package compiled on RHEL3 or Fedora Core 3/4/5

find the CentOS repos on any mirror
by locutius
2007/08/25 05:19:54
Forum: CentOS 4 - General Support
Topic: CentOS in a SATA Disc
Replies: 2
Views: 252

Re: CentOS in a SATA Disc

most likely you have not set the disk in your bios

enter your bios setup, detect the drive, save, reboot, i expect CentOS will see the disk

(if the disk is the second disk then it needs to be partitioned)
by locutius
2007/08/25 05:18:15
Forum: CentOS 4 - General Support
Topic: CRON Problem+Noob User
Replies: 9
Views: 768

Re: CRON Problem+Noob User

# means it is commented out ...
by locutius
2007/08/25 05:15:11
Forum: CentOS 4 - General Support
Topic: undeleted files
Replies: 3
Views: 411

undeleted files

delete the users then add them again and your home directories will be recreated only minus any data previously stored there
by locutius
2007/08/25 05:12:26
Forum: CentOS 4 - General Support
Topic: repository issue with yum.
Replies: 3
Views: 437

repository issue with yum.

use OpenVZ for true VPS
by locutius
2007/08/25 05:10:56
Forum: CentOS 4 - General Support
Topic: SSH takes 10+ seconds to log user in
Replies: 3
Views: 357

Re: SSH takes 10+ seconds to log user in

yes i agree

your network is missing a nameserver or the like value and is looking up each time it logs in
by locutius
2007/08/18 20:19:25
Forum: CentOS 5 - Software Support
Topic: help with getting nxserver working
Replies: 4
Views: 664

Re: help with getting nxserver working

the instructions in the wiki only work if you first

yum install gnome*

i dont know which gnome* package the default CentOS release is missing which is causing all the problems, but installing the full set will work
by locutius
2007/08/18 20:17:43
Forum: CentOS 5 - General Support
Topic: Problem with Starting FreeNX. Followed Guide. Centos. Dont think GNOME is running.
Replies: 6
Views: 623

Re: Problem with Starting FreeNX. Followed Guide. Centos. Dont think GNOME is running.

you simply have to resolve your dependencies and install the full set of gnome*

i dont know which gnome* package the default CentOS release is missing which is causing all the problems, but installing the full set will work

Go to advanced search