Search found 14 matches

by vplehto
2010/02/03 14:29:45
Forum: CentOS 5 - Software Support
Topic: SELinux chcon misused in /var/www directory (samba_share_t), how to correct
Replies: 2
Views: 512

SELinux chcon misused in /var/www directory (samba_share_t),

Hi, I did something without correctly understanding. I run in Centos 5.4 chcon -R -t samba_share_t /var/www to allow some users to access files there via samba (succeeded) but this broke web pages permissions. ;) I'm not so familiar with SELinux, so I tryed to query permissions on the /var/www and w...
by vplehto
2008/02/16 09:22:48
Forum: CentOS 5 - General Support
Topic: Is it possible to create uptodate install DVD
Replies: 2
Views: 263

Is it possible to create uptodate install DVD

I was wondering, is there possibility anymore to do uptodate installation dvd for example CentOs 5.1 x86_64? I hit problems with custom partitioning on LVM during install and was wandering, if these problems has been fixed on updates and can I update the install DVD with updates? I didn't find any i...
by vplehto
2007/05/23 18:44:20
Forum: CentOS 5 - Hardware Support
Topic: My SATA harddisk is not detecting while installing Centos5
Replies: 4
Views: 1040

Re: My SATA harddisk is not detecting while installing Centos5

Ok, so changing IDEMODE from standard to AHCI from Asus P5W bios, solved this and drive showed out correctly.
by vplehto
2007/05/23 15:33:00
Forum: CentOS 5 - Hardware Support
Topic: My SATA harddisk is not detecting while installing Centos5
Replies: 4
Views: 1040

My SATA harddisk is not detecting while installing Centos5

I have same with x86_64 Desktop Asus P5W, for not detecting 500GB SATA II drive.

Also textmode and mediacheck hangs on Loading SCSI ata_piix driver loading.

Gives some 20 garbage characters back.
by vplehto
2006/12/21 05:24:50
Forum: CentOS 4 - General Support
Topic: Error: Missing Dependency: php =5.1.6, yum update fails
Replies: 3
Views: 261

Re: Error: Missing Dependency: php =5.1.6, yum update fails

Had this working by solving things between different repositories by uninstalling some rpms and then reinstalling them from correct repository.
by vplehto
2006/12/01 05:04:47
Forum: CentOS 4 - General Support
Topic: Error: Missing Dependency: php =5.1.6, yum update fails
Replies: 3
Views: 261

Error: Missing Dependency: php =5.1.6, yum update fails

Did notice to get following error today while running yum update ---> Package sysreport.noarch 0:1.3.15-8 set to be updated ---> Package kernel.i686 0:2.6.9-42.0.3.EL set to be installed --> Running transaction check --> Processing Dependency: php = 5.1.6-1.2.1.centos for package: php-pdo --> Finish...
by vplehto
2006/12/01 04:49:19
Forum: CentOS 4 - Software Support
Topic: yum ldirectord/perl-POP3Client dependency problem
Replies: 3
Views: 584

Re: yum ldirectord/perl-POP3Client dependency problem

I'll noticed today to get following with yum update

Error: Missing Dependency: php = 5.1.6-1.2.1.centos is needed by package php-pdo

Tryed clean all and some other with no results.
by vplehto
2006/12/01 04:46:47
Forum: CentOS 4 - General Support
Topic: Was XFS support removed from the 'Plus' kernel?
Replies: 9
Views: 449

Re: Was XFS support removed from the 'Plus' kernel?

btw. Had this going on and working well after compiled my own 2.6.18 kernel.
by vplehto
2006/10/06 03:01:21
Forum: CentOS 4 - General Support
Topic: Was XFS support removed from the 'Plus' kernel?
Replies: 9
Views: 449

Re: Was XFS support removed from the 'Plus' kernel?

XFS still hangs sometimes, sometimes only gives error. I'm stuck with this, don't know how to get rid of the problem. 2.6.17 or newer kernel might do it but it is said not beeing clever thing to do. But it isn't working with this anyway so I have to do something.
by vplehto
2006/10/02 05:20:33
Forum: CentOS 4 - General Support
Topic: Was XFS support removed from the 'Plus' kernel?
Replies: 9
Views: 449

Re: Was XFS support removed from the 'Plus' kernel?

Hold on, kernels installed: rpm -qa |grep kernel kernel-devel-2.6.9-34.0.2.EL kernel-2.6.9-42.0.2.plus.c4 kernel-module-xfs-2.6.9-34.0.2.EL-0.1-3 kernel-module-xfs-2.6.9-42.0.2.EL-0.1-3 kernel-devel-2.6.9-42.0.2.plus.c4 kernel-utils-2.4-13.1.83 kernel-2.6.9-34.0.2.EL kernel-module-xfs-2.6.9-42.plus....

Go to advanced search