Search found 7 matches

by aliebel
2009/05/08 00:40:49
Forum: CentOS 4 - Security Support
Topic: Allowing ssh logins
Replies: 2
Views: 4905

Allowing ssh logins

I would like to allow ssh logins from outside my router so I can access my server remotely. What security precautions should I take? Specifically I would like to know how to: Monitor a log file to see all log in attempts. Add a delay and limit to failed login attempts. Preclude root from logging in ...
by aliebel
2006/07/02 21:44:41
Forum: CentOS 4 - General Support
Topic: Burning Mp3 to Audio with k3b
Replies: 2
Views: 443

Burning Mp3 to Audio with k3b

I am trying to use k3b to burn mp3s to audio and am getting the woeful "Unable to handle the following files due to an unsupported format" error. I saw postings for other distros that indicate that some new libs need to be installed. Does anyone know which librabries need to be added to get k3b to b...
by aliebel
2006/02/17 12:53:03
Forum: CentOS 4 - Software Support
Topic: compat-gcc & compat-libstdc++ packages missing
Replies: 9
Views: 14417

Re: compat-gcc & compat-libstdc++ packages missing

I think I may have found a solution at:

http://forums.oracle.com/forums/thread.jspa?threadID=336440&tstart=0

I am going to try it tonight and will post the results.
by aliebel
2006/02/17 04:32:41
Forum: CentOS 4 - Software Support
Topic: compat-gcc & compat-libstdc++ packages missing
Replies: 9
Views: 14417

Re: compat-gcc & compat-libstdc++ packages missing

OK; [root@hector ~]# rpm -qa --queryformat '%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}.rpm\n' 'compat-libstdc++*' compat-libstdc++-33-3.2.3-47.3.x86_64.rpm compat-libstdc++-296-2.96-132.7.2.i386.rpm compat-libstdc++-33-3.2.3-47.3.i386.rpm [root@hector ~]# But..... INFO: $Id: genorasdksh.sh 02-mar-2005.16...
by aliebel
2006/02/16 04:27:35
Forum: CentOS 4 - Software Support
Topic: compat-gcc & compat-libstdc++ packages missing
Replies: 9
Views: 14417

Re: compat-gcc & compat-libstdc++ packages missing

Yes thank you I was installing the wrong software. I Started over by re-installing Centos and then attempted to install Oracle 10g R2 (10.2.0.1.0). I then get the error that is documented in Puschitz.com: # Error in invoking target 'all_no_orcl ihsodbc' of makefile '/u01/app/oracle/oracle/product/10...
by aliebel
2006/02/15 02:37:43
Forum: CentOS 4 - Software Support
Topic: compat-gcc & compat-libstdc++ packages missing
Replies: 9
Views: 14417

Re: compat-gcc & compat-libstdc++ packages missing

I am installing Release 1 though wich requires: For 10g R1 (64-bit) on RHEL 3 x86_64, the document Oracle Database Installation Guide 10g Release 1 (10.1.0.3) for Linux x86-64 lists the following required package versions or higher: make-3.79.1 gcc-3.2.3-34 glibc-2.3.2-95.20 glibc-devel-2.3.2-95.20 ...
by aliebel
2006/02/14 02:34:06
Forum: CentOS 4 - Software Support
Topic: compat-gcc & compat-libstdc++ packages missing
Replies: 9
Views: 14417

compat-gcc & compat-libstdc++ packages missing

Ok I just installed V4.2, Its my first Linux install so please bear with me. I'm trying to build an Oracle 10G Server on 64bit x86 system, The install instructions state the following packages (or later versions) must be installed. compat-gcc-7.3-2.96.128 compat-gcc-c++-7.3-2.96.128 compat-libstdc++...

Go to advanced search