Search found 1547 matches

by WhatsHisName
2020/06/13 02:53:55
Forum: CentOS 7 - General Support
Topic: [SOLVED]Skype stopped working
Replies: 5
Views: 503

Re: [SOLVED]Skype stopped working

This may be sacrilege, but I moved to flatpak skype a couple of months ago out of frustration. https://flathub.org/apps/details/com.skype.Client Have updated Skype twice with no problems. You likely already have flatpak installed. Install Flatpak: # yum install flatpak Add Flathub: # flatpak remote-...
by WhatsHisName
2019/12/15 02:16:32
Forum: CentOS 8 - General Support
Topic: Kernel panic installing Centos 8 on AMD laptop
Replies: 3
Views: 5338

Re: Kernel panic installing Centos 8 on AMD laptop

Update: Because I decided to luks encrypt the drive, I needed to start with a clean drive and revisit the entire installation process. Left out in my first description was the need to update the linux-firmware in addition to installing kernel-ml, both from elrepo, to get the Vega graphics to work. ...
by WhatsHisName
2019/12/12 02:45:05
Forum: CentOS 8 - General Support
Topic: Kernel panic installing Centos 8 on AMD laptop
Replies: 3
Views: 5338

Re: Kernel panic installing Centos 8 on AMD laptop

Looking at how fast the hit counter is going up on this thread, there must be lots of people having a similar experience. As compiled, the centos 8.0 kernel does not have high resolution support for the Vega graphics in the radeon or amdgpu drivers, which your system may be trying to use and may be ...
by WhatsHisName
2019/08/17 16:05:26
Forum: CentOS 7 - General Support
Topic: lm_sensors not reporting CPU temp - AMD 2970WX
Replies: 3
Views: 1760

Re: lm_sensors not reporting CPU temp - AMD 2970WX

After running an AMD Ryzen 2950X on the stock kernel for a couple of weeks, I moved to the elrepo kernel-ml to solve several issues, such as lm_sensors. Here is my full sensors output: # sensors k10temp-pci-00cb Adapter: PCI adapter Tdie: +37.1°C (high = +70.0°C) Tctl: +64.1°C nouveau-pci-4100 Adapt...
by WhatsHisName
2019/03/22 06:09:32
Forum: CentOS 7 - General Support
Topic: Centos 7 crash during install / GT 710
Replies: 5
Views: 1304

Re: Centos 7 crash during install / GT 710

Had trouble installing el 7.6 on similar hardware (i.e., it would NOT install), but el 7.5 installed without problems followed by updating to el 7.6. # dmidecode|grep Ryzen Version: AMD Ryzen Threadripper 2950X 16-Core Processor # lspci -nn|grep -i vga 41:00.0 VGA compatible controller [0300]: NVIDI...
by WhatsHisName
2018/05/31 01:39:07
Forum: CentOS 7 - Networking Support
Topic: WIFI adapter not found in dell Inspiron 15R 5520
Replies: 12
Views: 2659

Re: WIFI adapter not found in dell Inspiron 15R 5520

Cannot open: /home/hirailyas/rpmbuild/RPMS/x86_64/ wl-kmod -6_30_223_271-5.el7.local.x86_64.rpm. Skipping. The protocol at http://elrepo.org/tiki/wl-kmod builds kmod-wl , not wl-kmod . The wl-kmod rpm is the no source rpm name. Look in /home/hirailyas/rpmbuild/RPMS/x86_64/ and see if there is a kmo...
by WhatsHisName
2018/05/19 18:49:05
Forum: CentOS 7 - Hardware Support
Topic: Intel NUC NUC6CAYH - cannot install CentOS 7.5
Replies: 4
Views: 5250

Re: Intel NUC NUC6CAYH - cannot install CentOS 7.5

The bad news is that your cpu is in the group formerly known as Apollo Lake. https://www.intel.com/content/www/us/en/products/processors/celeron/j3455.html Good support for Apollo Lake appeared in kernel 4.13, hence all the warnings at boot, and the EL7.5 kernel does not seem to support it very well...
by WhatsHisName
2018/05/11 05:28:52
Forum: CentOS 7 - Hardware Support
Topic: [SOLVED] WL driver, problem with compilation
Replies: 6
Views: 1380

Re: WL driver, problem with compilation

Try wl-kmod-6_30_223_271-5.el7.elrepo.nosrc.rpm (note the -5) and see if it builds/works under EL 7.5.

It is in the regular elrepo srpm folder.

If it fails, then I suggest filing a bug report at http://elrepo.org/bugs/main_page.php.
by WhatsHisName
2018/04/11 17:05:15
Forum: CentOS 7 - General Support
Topic: dac_read errors in the logs
Replies: 3
Views: 899

Re: dac_read errors in the logs

When you use an out-of-tree kernel, then you can anticipate seeing conflicts between userland tools and the kernel. Later lkml.org kernels (current mainline = 4.16) trigger dac_read_search selinux denials when used in EL7. I view dac_read_search to be relatively harmless. You can generate local seli...
by WhatsHisName
2018/03/19 18:57:36
Forum: CentOS 7 - Hardware Support
Topic: CentOS EL7.4 wifi broadcom problem
Replies: 11
Views: 3327

Re: CentOS EL7.4 wifi broadcom problem

[Sistemas-Dif@localhost ~]$ rpmbuild --rebuild --define 'packager Sistemas-Dif' /home/Sistemas-Dif/Descargas/wl-kmod-6_30_223_271-4.el7.elrepo.nosrc.rpm ... advertencia:grupo tindall no existe - utilizando root ls: no se puede acceder a /usr/src/kernels/4.15.10-1.el7*.elrepo.x86_64 : No existe el f...

Go to advanced search