Search found 12 matches

by thim
2007/06/05 10:00:16
Forum: CentOS 5 - Software Support
Topic: php-mssql on centos5
Replies: 10
Views: 5491

Re: php-mssql on centos5

I did it. It's indeed fairly simple, here's my procedure. You need to activate the RPMForge custom repository (formely known as Dag Wieers) http://dag.wieers.com/rpm/packages/rpmforge-release/ Grab your specific RPM and install it. # yum groupinstall ?Development Tools? # yum install freetds freetds...
by thim
2007/06/05 06:45:00
Forum: CentOS 5 - Software Support
Topic: php-mssql on centos5
Replies: 10
Views: 5491

php-mssql on centos5

Have the same problem,

I'm going to try this
http://karlkatzke.com/centos-44-ms-sql-freetds-and-php/

It's an how to for 'Centos 4.4 and MSSQL' but I hope that the same manner applies for Centos 5.

If someone knows another method or have an RPM pr?-built let us know.
by thim
2006/11/27 14:30:57
Forum: CentOS 4 - Server Support
Topic: Postfix mysql
Replies: 2
Views: 324

Postfix mysql

I have installed 2 mysql daemions on my server. One mysql 5, installed through Yum from the centosplus repo, another mysql 4 compiled from source. next i installed postfix with mysql support also throught the centosplus repo. Now i keep getting this error [code]postmap: /usr/lib/mysql/libmysqlclient...
by thim
2006/11/16 11:53:15
Forum: Website Problems
Topic: RSS feeds for announcements?
Replies: 4
Views: 6930

RSS feeds for announcements?

Yes i'm also interested for an RSS for the announcements and errata pages, i'm already subscribed to the maillist but rss is much easier then the maillist
by thim
2006/11/02 18:04:54
Forum: CentOS 4 - Webhosting Support
Topic: SSH2 PHP
Replies: 3
Views: 1466

Re: SSH2 PHP

Another problem

There is no libssh2 aviable for x86_64!

Who knows were to get this libssh2 for x86_64?

I tried to compile it from source but it kept complaining about missing libcrypto but i can't seem to get it installed

Who can help me ?
by thim
2006/10/30 13:38:27
Forum: CentOS 4 - Webhosting Support
Topic: PHP5 + Zend Optimizer
Replies: 3
Views: 1640

Re: PHP5 + Zend Optimizer

Ok I fixed it. The problem lies in the 3.02 version of zend optimizer. This version is not compatible with Centos 4.4 (PHP5) (maybe also others distro's). It causes errors like the one i mentioned before. I took the 3.01 version, followed the installer. And everything just went fine. The Zend Optimi...
by thim
2006/10/29 17:13:43
Forum: CentOS 4 - Webhosting Support
Topic: Monitoring user traffic
Replies: 2
Views: 1516

Monitoring user traffic

We want to monitor our users traffic (http, ftp , email) usage.

We want to get figures about how many mb or gb a specific users uses...

What 's the best easiest way to do this?

Perhaps a bash script or command or tool ???

Who can point me in the good direction...
by thim
2006/10/29 17:09:14
Forum: CentOS 4 - Webhosting Support
Topic: SSH2 PHP
Replies: 3
Views: 1466

Re: SSH2 PHP

I fixed it myself

There was a conflict by an older version of PHP (compiled from source)
I forgot to remove it completely.

After the cleaning i tried it again by using the dag repo and phpize --with ssh2
and after the restart it worked like a charm
by thim
2006/10/26 12:44:42
Forum: CentOS 4 - Webhosting Support
Topic: PHP5 + Zend Optimizer
Replies: 3
Views: 1640

PHP5 + Zend Optimizer

We also want to secure our php script using Zend Encoder. There for we need to install Zend Optimizer on our. I followed an zend howto, but again no success. It kept complaining something about [code]Failed loading /usr/local/Zend/lib/Optimizer-3.0.2/php-5.0.x/ZendOptimizer.so: +/usr/local/Zend/lib/...
by thim
2006/10/26 12:41:56
Forum: CentOS 4 - Webhosting Support
Topic: SSH2 PHP
Replies: 3
Views: 1466

SSH2 PHP

I want to install Libssh2 so i can use the ssh exec via PHP as a certain user. I followed the tutorial on PHP.NET but i had no succes. I couldn't even compile. Everything was ok during the configure but during the MAKE i always get following error [code] gcc: /usr/include: linker input file unused b...

Go to advanced search