Search found 114 matches

by teleport
2012/01/27 15:04:12
Forum: CentOS 6 - General Support
Topic: Software RAID 1. Can't boot from one disk
Replies: 6
Views: 1020

Software RAID 1. Can't boot from one disk

[quote] ALex_hha wrote: [code] grub> root (hd0, 4) grub> setup (hd0) ... grub> root (hd1, 4) grub> setup (hd1) ... [/code] [/quote] I think that this is not correct. If grub boot from first drive, then will search for root in partition 4 on first drive. If boot from second drive it will search for r...
by teleport
2011/09/02 05:25:39
Forum: CentOS 6 - Hardware Support
Topic: Centos 5.X Xen Running CentOS 6
Replies: 3
Views: 1418

Centos 5.X Xen Running CentOS 6

If I understand correctly Centos 6 is guest for Centos 5.6. So run in Centos 6:

yum -y install acpid; chkconfig acpid on; service acpid start
by teleport
2011/08/29 09:02:12
Forum: CentOS 6 - Hardware Support
Topic: Mobile workstation recommend.
Replies: 4
Views: 1673

Mobile workstation recommend.

I'm using Lenovo T520 ( machine type 4240-4JG ). Core i7-2630QM, Nvidia NVS 4200M 1Gb, 1920x1080 LED display, 8Gb ram ( 2x4G ). It is possible to install 16Gb ram (2x8Gb) but 8Gb sodimm modules are too expensive. With stock Centos 6 x86_64 kernel only wifi card does not work. So I rebuild fedora 15 ...
by teleport
2011/05/25 17:46:07
Forum: CentOS 5 - Miscellaneous Questions
Topic: Cluster Issue
Replies: 4
Views: 1944

Re: Cluster Issue

I ask did You have fence [b]devices[/b] configured. This is from link I posted: [quote][b]Can't I just use my own watchdog or manual fencing?[/b] No. Fencing is absolutely required in all production environments. That's right. We do not support people using only watchdog timers anymore. Manual fenci...
by teleport
2011/05/25 07:29:21
Forum: CentOS 5 - Miscellaneous Questions
Topic: Cluster Issue
Replies: 4
Views: 1944

Cluster Issue

Did You have fence devices configured?

http://sources.redhat.com/cluster/wiki/FAQ/Fencing
by teleport
2011/04/09 19:53:29
Forum: CentOS 5 - General Support
Topic: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1
Replies: 12
Views: 2859

Re: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1

No hard feelings of course 8-) This thread was just warning from someone using similar setup: Centos 5.5 as iscsi target with 4+ Tb storage. I didn't give detail explanation, because everyone using Centos ( and maybe rhel,fedora,scientific and so on ) [b]must[/b] know that yum can upgrade between re...
by teleport
2011/04/09 17:37:08
Forum: CentOS 5 - General Support
Topic: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1
Replies: 12
Views: 2859

Re: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1

Downgrading from Centos 5.6 scsi-target-utils.x86_64 0:1.0.8-0.el5_6.1 to Centos 5.6 scsi-target-utils.x86_64 0:1.0.8-0.el5 is useless, bug is present in both of them. Latest Centos 5.5 version is [b]scsi-target-utils-0.0-6.20091205snap.el5_5.3[/b], which works fine before upgrading to 5.6, but depe...
by teleport
2011/04/09 15:23:04
Forum: CentOS 5 - General Support
Topic: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1
Replies: 12
Views: 2859

Re: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1

[quote] milosb wrote: Funny, I did a downgrade on x86_64 - and the only thing that was downgraded was [b]scsi-target-utils[/b]. Although, this was done on my desktop machine, 'cause I don't have the need for this particular package. [/quote] Did You try to start it? In my case I get: [code][root@c5-...
by teleport
2011/04/09 13:11:41
Forum: CentOS 5 - General Support
Topic: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1
Replies: 12
Views: 2859

Re: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1

That downgrade will need also older version of libibverbs and librdmacm. This bug can be specific to x86_64 arch only, I do not have 32bit machine with 4+ Tb storage to check that.
by teleport
2011/04/09 09:50:49
Forum: CentOS 5 - General Support
Topic: CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0.1
Replies: 12
Views: 2859

CentOS 5.5 to 5.6 Updates - broken scsi-target-utils-1.0.8-0

After upgrading my storage server to 5.6 all iscsi clients refuses to connect with message: [code]Apr 9 12:06:09 hw20 kernel: scsi6 : iSCSI Initiator over TCP/IP Apr 9 12:06:09 hw20 kernel: Vendor: IET Model: Controller Rev: 0001 Apr 9 12:06:09 hw20 kernel: Type: RAID ANSI SCSI revision: 05 Apr 9 12...

Go to advanced search