Search found 6 matches

by textux
2006/09/04 19:25:59
Forum: CentOS 4 - Webhosting Support
Topic: setup apache on alternate port
Replies: 3
Views: 1559

setup apache on alternate port

I'm trying to setup apache on a new server w/ CentOS 4.2 (and current updates). When I started apache initially it started OK. Then I tried to switch the port from 80 to port 7080. When I try to start apache I get the following error: [root@abc conf]# service httpd start Starting httpd: (13)Permissi...
by textux
2006/05/18 00:19:01
Forum: CentOS 4 - Software Support
Topic: gnome-vfs daemon
Replies: 1
Views: 351

gnome-vfs daemon

I started having problems w/ browsing for files from a webpage using firefox. At the same time desktop icons disappeared. I think I've narrowed the problem to gnome-vfs-daemon. This process isn't currently running. If I start it by hand, then it crashes when I open a webpage that tries to open a bro...
by textux
2005/12/13 12:26:18
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: 32-bit compile fails
Replies: 1
Views: 523

32-bit compile fails

I'm trying to re-compile a program that will work with MQSeries. MQSeries only provides 32bit libraries. If I just compile as usual then the link fails saying that it's skipping the MQSeries libraries as incompatible. If I add -march=x686 to force the compile to 32-bit then I get the following error...
by textux
2005/11/27 20:20:08
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: hard disk support on HP ZV6010
Replies: 3
Views: 753

hard disk support on HP ZV6010

I installed CentOS 4 on an HP ZV6010. After the install the hard disk would not use DMA. I tried to set dma on using hdparms. In order to get dma working I had to upgrade to kernel 2.6.12. Has anyone else had a similar problem and found another solution?

//Bill Whiting
by textux
2005/10/12 11:05:43
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: VMWare Workstation 5 & CENTOS 4 X86-64
Replies: 3
Views: 1111

Re: VMWare Workstation 5 & CENTOS 4 X86-64

I'm using it withot problems. Have you considered installing the compiler through yum? That would work around the problem w/ the CD.

//Bill
by textux
2005/10/12 11:02:42
Forum: CentOS 4 - X86_64,s390(x) and PowerPC Support
Topic: Is CentOS x86_64 production ready?
Replies: 14
Views: 2680

Re: Is CentOS x86_64 production ready?

I'm running it on an HP z6010 w/ an AMD64-3400 processor. I do have a few problems, but I think it's the laptop hardware rather than the processor. This doesn't have an impact on your decision to run it on a server, I'm just chiming in as a response to is anyone running on x86_64. I did however buil...

Go to advanced search