Search found 19 matches

by justinc
2009/06/09 14:37:53
Forum: CentOS 5 - General Support
Topic: EXT4 on CentOS 5.2 ?
Replies: 11
Views: 1763

EXT4 on CentOS 5.2 ?

I'm trying to mount my Ubuntu 9.04 on ext4 with e4fsprogs and it isn't working. [root@echelon ~]# mount -t ext4dev /dev/sda1 /mnt/ubuntu/ mount: wrong fs type, bad option, bad superblock on /dev/sda1, missing codepage or other error In some cases useful info is found in syslog - try dmesg | tail or ...
by justinc
2008/03/31 15:38:26
Forum: CentOS 5 - Software Support
Topic: OpenJDK 1.6 on CentOS 5
Replies: 2
Views: 415

OpenJDK 1.6 on CentOS 5

Use at your own risk!
https://bugzilla.redhat.com/show_bug.cgi?id=438069

# cat /etc/yum.repos.d/openjdk.repo
[openjdk]
name=openjdk
gpgcheck=0
baseurl=http://netbsd.sk/~lkundrak/openjdk-el5/
enabled=1
priority=1

yum install java-1.6.0-openjdk{,-plugin}

Extras/All

yum install java-1.6*
by justinc
2007/06/06 14:44:47
Forum: CentOS 4 - Miscellaneous Questions
Topic: /etc/redhat-release to look like rhel?
Replies: 2
Views: 1496

Re: /etc/redhat-release to look like rhel?

Is this correct

[code]
Red Hat Enterprise Linux ES release 4 (Nahant Update 5)
[/code]
by justinc
2007/06/06 14:42:33
Forum: CentOS 4 - Miscellaneous Questions
Topic: /etc/redhat-release to look like rhel?
Replies: 2
Views: 1496

/etc/redhat-release to look like rhel?

Installing WebSphere on Centos 4.5, I know it will install and have, but I know you can put the name in /etc/redhat-release
for RHEL 4.5 so I get less errors during install.

Does anyone know what the release name of rhel 4.5 is?

Thanks,
by justinc
2007/05/24 01:00:34
Forum: CentOS 5 - Software Support
Topic: Mono 1.2.4 on CentOS 5?
Replies: 4
Views: 1010

Re: Mono 1.2.4 on CentOS 5?

Then you need to grab that and build it too :) There might be a several packages you need to build, just keep grabbing them from fedora core/extras 6 and you will end up with what you need! Fedora Core/Extra 6 is almost a perfect match with rhel/centos 5. That is pretty much the core they started fr...
by justinc
2007/05/23 19:44:19
Forum: CentOS 5 - Software Support
Topic: Mono 1.2.4 on CentOS 5?
Replies: 4
Views: 1010

Mono 1.2.4 on CentOS 5?

I have rebuild the 1.1.17 from Fedora 6 and the 1.2.3 from Fedora 7. You should be able to build this for CentOS 5 [code] wget http://download.fedora.redhat.com/pub/fedora/linux/core/development/source/SRPMS/mono-1.2.3-3.fc7.src.rpm rpmbuild --recompile --rebuild --define 'dist .el5' mono-1.2.3-3.fc...
by justinc
2007/05/23 17:23:50
Forum: CentOS 5 - Software Support
Topic: xgl/beryl/ati packages for testing!
Replies: 3
Views: 887

Re: xgl/beryl/ati packages for testing!

Oh, people always like the eyc candy....

http://www.justinconover.com/screenshots/beryl-ati-centos5.jpg
by justinc
2007/05/23 17:15:55
Forum: CentOS 5 - X86_64,s390(x) and PowerPC Support
Topic: Install Flash player and mp3 player
Replies: 5
Views: 1434

Install Flash player and mp3 player

You can also use nspluginwrapper with firefox.x86_64 ;)

http://blog.justinconover.com/2007/05/12/flash-with-64-bit-firefox/

http://gwenole.beauchesne.info/en/projects/nspluginwrapper#downloads
by justinc
2007/05/23 16:42:03
Forum: CentOS 5 - Software Support
Topic: xgl/beryl/ati packages for testing!
Replies: 3
Views: 887

Re: xgl/beryl/ati packages for testing!

[justin@comatose ~]$ cat package.list [code] ati-x11-drv-8.36.5-2.el5.x86_64.rpm ati-x11-drv-8.36.5-3.el5.x86_64.rpm ati-x11-drv-debuginfo-8.36.5-2.el5.x86_64.rpm ati-x11-drv-debuginfo-8.36.5-3.el5.x86_64.rpm ati-x11-drv-devel-8.36.5-2.el5.x86_64.rpm ati-x11-drv-devel-8.36.5-3.el5.x86_64.rpm avahi-0...
by justinc
2007/05/23 16:36:36
Forum: CentOS 5 - Software Support
Topic: xgl/beryl/ati packages for testing!
Replies: 3
Views: 887

xgl/beryl/ati packages for testing!

Not sure if anyone is interested or not, but I've done some rebuilds on fc6 packages for things like beryl(extras), ati-x11-drv(freshrpms) and xgl (bugzilla) for centos 5 x86_64 if anyone is interested in testing them. If they blow up your system, that is your fault for trusting me.... ;) They are j...

Go to advanced search